Jump to content

Search the Community

Showing results for tags 'driver'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 4 results

  1. Hello guys Maybe someone had similiar problem and know the solution. I have a small external SCSI CD-ROM Drive Panasonic / Matshita KXL-810AN. It can be attached on PCMCIA SCSI-II Card or straight to Macintosh SCSI-Port with an 25pol to 50pol SCSI Cable / Adapter. I try to get it running on my PowerBook 2400c under MacOS 9.2.2 I didn't get any CDs mounted, because there is no driver. I have Pioneer CD-ROM Driver installed, it works with the Pioneer drives only, and not with Panasonic drive. I also modified the standard Apple CD/DVD Driver, like discribed here: Modify Apple's CD/DVD drivers to mount third party drives. Has someone maybe an idea?
  2. Hi, Last week I (Dutchman, Amsterdam) bought a Macintosh IIfx from an German auction site. It came with a 'modern' ethernet card: 10/100 Mbit and RJ-45 connector, along with some other cards. Unfortunately, I don't have a clue where to get drivers. Asanté drivers won't work, has anyone got a clue where to obtain those? Due to the Radius Rocket 33, I hope these drivers will support System 7.1. Below some detailed photo's of the card and 2 with the card inside the Mac. The ethernet card is the 3rd from the left... Would it matter which slot it resides in? At first, I was hoping to do some fishing in the German language 5 1/4" Apple HD 40, but that crashed on me. So no luck there. After that, I've tried 1 of the other 4 remaining cards that came with the deal, a FWB JackHammer. The control panel has an update feature where you can select the card you want to update, no luck either as it did not mention any cards at all... Does anyone have a clue what brand / model this could be and if so, where to obtain drivers? Thanks in advance, cheers, Jeroen.
  3. Hi Getting around to working with my two* Radius TPD Cards for the SE/30. First startup of the SE/30 with the TPD card saw the screen flicker quite a lot before stabilising and booting fine (boots fine now - AB/PSU power issues do you think? mobo is recapped) After this, I tried running a few Radius software drivers that I have (RadiusWare 2.0, SoftPivot etc) so that I could get some software control of the card, but nothing came up as recognised by the installer and various monitor extensions were not recognised. While I am aware there's special SE software for these cards (see https://68kmla.org/forums/index.php?/topic/26165-radius-se-tpd-card-drivers/), the SE/30 seems to not have any specific software available on the various driver museums, so should this 'just work' without any software controls (i.e. Mirror/extension screen only?) If you have a TPD SE/30 installer disk, can you share? (*I have 2 as I was unable to reverse engineer the connector from pics for my existing TPD card, so bought one with it and once I can clone the ext. video connector, will welcome any offer for my 'spare' card!).
  4. bse5150

    Logitech Mouse in Mac OS 8.6

    I just got a PowerMac G4 (Yikes!) yesterday and I've been busy setting it up with Mac OS 8.6. The problem I'm having is that my Logitech mouse isn't being used to its full potential. The right click functions the same as the left click and the scroll wheel doesn't work at all. I remember years ago I was using a Logitech mouse with an original iMac and everything worked as expected. I think I had to download some software from the Internet for it to work though. Today I can't find that software and I'm getting really frustrated. Does anyone have the software I'm looking for? I've searched Google but couldn't find a link anywhere. Thanks.
×