Jump to content

Search the Community

Showing results for tags 'color'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 6 results

  1. I recently had one of my Apple Color High-Resolution Monitor Video Color Board ‘B-board’ re-capped. One of the large capacitors (22 µf 250 V ) had started to erode. The video was slightly improved, and the occasional shutting down issue seems to be gone. However, the H-board has a broken dial, and it is hopelessly awkward to adjust the horizontal centering ‘H.CENT’. So where can I buy this little dial (marked with magenta in the picture) and what is it called? Thanks! /ktkm
  2. Recently imported a couple of CC ii, they both worked initially. The second one I acquired started right up, but had a "sparking" sound every time it was booted, and every time it shut down (CRT off). I noticed the fan was not working, and the back casing was not flush against the front casing. I took the back off and fitted it flush with the front, screwed it back down. Fan worked, and initially, there was that "sparking sound" but no video. Took it apart again, and this time I noticed that the grounding harness was loose, and detached from the left side bracket. Reinstalled it correctly, grounding cable now against the Trinitron snugly, and reassembled everything as it should. Powered on, no more sparking sound, but no more video, either. System would bong at startup though, and I could hear floppy drive loading the Disk Tools, but nothing shows up on screen, and I don't hear the screen being energized. Removed back, CRT doesn't seem like it's even getting any power. Reading service manual, it mentions that not properly reinstalling the ground harness/cable could damage component/s. Which I figure I probably did. Meh. But I can't, for the life of me, figure out which component/s has been affected. I've looked all over this board, tested a few components for continuity. I'm stumped. Swapped out the analog board from the other CC ii, and the tube/system comes to life. Hazaaaa, the tube is okay! Just the analog board. Grrr. Sooooooo I guess I traded working fan for video...not the best trade ever, I admit Now, I just gotta figure out how to fix the original analog board, because the picture with this other one is not aligned nicely even after I've adjusted the pots in the back (and I'd prefer to have two working CC ii's). Any advice or suggestions/leads that I could try out would be greatly appreciated. I've thought of swapping the flyback transformer, swapping the video board, swapping the....that's pretty much it, actually. Couldn't find any individual components that looked suspicious/damaged, so falling back against my own, I've decided to turn to any experts here who could help me out, please! Cheers,
  3. AlexTheCat123

    Macintosh Color Classic Sound Issue

    Hello! I recently purchased a broken Color Classic off of eBay and it arrived in the mail a few days ago. The capacitors on the logic board are leaky and I ran the board through the dishwasher to get all of the goo off. After doing this, I managed to get the computer to work and I plan to recap the logic board in the next few weeks. However, the sound suddenly stopped working when I booted it up today and at first I thought that the volume was just turned down. After turning it up, there was still no boot chime or any audio of any sort. Then I realized that the Color Classic was producing sound, but it was so quiet that even the case fan in the computer overpowered it. Trying to narrow down the cause of the problem, I plugged headphones into the machine and powered it up, hoping for the best. I got a perfect boot chime at normal volume! This leads me to believe that the logic board is not the culprit, although I still plan to recap it since the capacitors were leaky. I have a suspicion that the analog board is causing the problem and that it needs a recap. Can someone confirm this before I order a bunch of capacitors and start the painstaking process of replacing all of the caps on the analog board? It would be great if someone could point out the capacitors on the analog board that deal with the audio so that I would only have to replace those. Also, if I am on the wrong track and the problem is something totally different, please let me know! Thanks! Alex
  4. Hi everyone, decided to ask for help with repairing the colour classic analog board instead of using it for parts. The details: Fuse was blown on stock CC analog board. Board has been recapped, some new resistors and zener diodes replaced, blew new fuse when switched on. Logic board has been recapped and works inside of my LC575. DF2 is still original and hasn't been checked yet. Any ideas for what to look at?
  5. Hey there. I've got a Color Classic that no longer wants to turn on. When the switch is flicked, you can here it it energize or whatever you want to call it, then when you press the on button on the keyboard, it tries to turn on, then makes a chirping noise and shuts off. I've re-capped most of the board except the big capacitor(no one has one). Any ideas? Thanks I think my mic on my phone is busted.
  6. ktkm

    Center video

    Is there another way to centre the image on an AppleColor High-Resolution RGB Monitor 13" (M0401Z)? The knob behind the back panel won’t go any further? Please see attached photo. BW, Kristian
×