Jump to content

Search the Community

Showing results for tags 'Red'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 1 result

  1. It seems that in most, if not all Color Classics I've seen, the display does not use the entire width and height of the CRT screen real estate, but leaves about 1/4" black border unused. Anyone know why that is? More importantly, in both of my CCs (one upgraded with a LC520 board and another with a Presto Plus), I've noticed that the black border now has a reddish tint to it which is really noticeable under poor lighting. This went away one day on the LC520 upgraded unit but remains on my other CC. Has anyone else noticed this on their CC or figured out what may be causing this? Just want to make sure that this isn't some sign of imminent screen failure. Thanks in advance for any input!
×