Jump to content

m_emelchenkov

6502
  • Content Count

    113
  • Joined

  • Last visited

Contact Methods

  • Website URL
    https://www.Emelchenkov.pro

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. m_emelchenkov

    Apple Network Server (ANS) 700/200 repair

    I up this topic. We are, ANS 700 owners, the last preservers of these beautiful machines, so let's preserve the most knowledge about them, and as much working samples as we can. If you do not have ANS 700 but have a friend who has—please, tell him about this topic. I really want to bring this machine to life.
  2. m_emelchenkov

    Apple Network Server (ANS) 700/200 repair

    Thank you for these wishes! You are right, I can't install any other PSU because don't know its pinout.
  3. m_emelchenkov

    Apple Network Server (ANS) 700/200 repair

    @ByrdIt seems these PSUs are very different inside. I disassembled mine and can say there is a LED and I even powered it using multimeter, it have green color. If anybody has ANS 700 chassis and can test the LED on PSU, please write here. I really need to know it before going to tech. guys to trying to repair it. Lack of schematics makes this undertaking not easy.
  4. m_emelchenkov

    Apple Network Server (ANS) 700/200 repair

    @ByrdThank you! Do you have ANS 500 or ANS 700? They have different PSUs. On ANS 700 there is a led in PSU look to its front. It is inside PSU and should be visible if remove the bottom panel.
  5. m_emelchenkov

    Apple Network Server (ANS) 700/200 repair

    Hi @Byrd! Have you found time to check it?
  6. m_emelchenkov

    Apple Network Server (ANS) 700/200 repair

    @Byrd Please :-). I will wait your info. Maybe it will help me with PSU repairing.
  7. m_emelchenkov

    Apple Network Server (ANS) 700/200 repair

    Guys, owners of ANS 700! Please tell, if your PSU led is on when the power cord is inserted in the machine. Or it become "on" only after pressing "Power" button? And a second question: could you remove PSU from the case and insert power cable directly to it? Will LED be "on" or not in this case?
  8. m_emelchenkov

    Apple Network Server (ANS) 700/200 repair

    Hi @trag! It's an interesting document, I did not notice it before. I don't think this sentence is about Developer Support group, but rather Developer Support as a paid option for selected customers. Why selected? Because power pinouts is useful only for hardware developers who want to make some device installed instead second power supply or something like this? I have no idea who can need power interconnect pinout except service men, but Apple does not allow servicing for 3rd parties so... I think this document exists only somewhere in archives of Apple, not in public.
  9. m_emelchenkov

    Apple Network Server (ANS) 700/200 repair

    The motherboard itself was very clean, even no dust. ANS is not 1-1 copy of PM9500, it is a different machine. Can you help me to find ANS pinout? PSU and Motherboard has the same 30-pin (10 pin in a row x 3) large connectors.
  10. m_emelchenkov

    Apple Network Server (ANS) 700/200 repair

    I removed the rivets on the PSU cover and cleaned up everything inside. Сobweb, dead mosquitoes, mold and more. I've even got an electric shock from some component near two large caps inside the PSU (after turning off the power, of course). That means partially it works. Or it fully works, I don't know how to test. In ATX I can just run PSU without a computer, to check, there is a plenty of info how to do it. But there, non-standard 30 pin connector, I have no idea. Googling by model or part number does not helped. I also removed left cover from the chassis, removed cover which protects bottom board with power connectors, and measured the bottom switch—it has a circuit, it is in working state. I re-seat cables again, trying install PSU into two different bays, and nothing. By the way, I don't have any lights on: nor in PSU, nor at Motherboard.
  11. m_emelchenkov

    Apple Network Server (ANS) 700/200 repair

    Fuse works :). Everything other component looks not fired too. Will keep updating.
  12. m_emelchenkov

    Apple Network Server (ANS) 700/200 repair

    Yes, you remember correct — the rear lock should be closed + bottom rear switch must be pressed by chassis. Unfortunately, it seems the problem is in the power unit. While I disassembled it and now cleaning, too much dirt inside.
  13. Hi! I've got Apple Network Server (ANS) 700/200 and, unfortunately, it does not power on. I re-seat everything I can, checked everything visually and so on. Power Supply is in bad condition—mold and rust. I want to test it. Does anybody have a schematics for this unit? Ideally, if you have instructions what pins to short to start Power Supply separately from the computer, and what pins to measure then. While I only made multimeter measure of a fuse inside—it's working. But I don't disassemble it yet — you know, it is made non-maintainable, anyway, need to bend its body to open it.
  14. Please show me photo of door of Umax SuperMac S900 225Mhz? Found several types of these doors for S900, and want to know what authentic one for 225Mhz.
  15. m_emelchenkov

    Xserve G4 L3 cache failure

    @Bolle, thanks for info! You saved me time and money for BGA reball.
×