Jump to content

agent_js03

6502
  • Content Count

    171
  • Joined

  • Last visited

Everything posted by agent_js03

  1. agent_js03

    Performa 6500 repair adventure

    No I haven't done any of those. I will need to look up instructions for those steps.
  2. agent_js03

    Help! 6500 board won't boot!

    Maybe, they have then on eBay. I have an LC III though, with a CD-ROM drive, which I think would work well for my 68k needs. Definitely reminds me of junior high school days, with System 7.5 and oregon trail.
  3. agent_js03

    Help! 6500 board won't boot!

    Yeah... and they are all 100+ dollars, including the non-working "for parts and repair." I think I am just going to have to stick with my 6300cd for now.
  4. agent_js03

    Help! 6500 board won't boot!

    I could, but since he did technically write the strict return policy in the description, wouldn't that kind of nullify my claim against him?
  5. agent_js03

    Help! 6500 board won't boot!

    I got an email saying there would be no refund. I will have to wait until Thursday to leave negative feedback. For future reference, never buy anything from eBay user txer1.
  6. agent_js03

    Help! 6500 board won't boot!

    I just did ask for a refund; I told the seller that if he doesn't take it, then I will leave feedback and tell other customers he is a scammer. Seriously, who puts a warranty seal on RAM? When a board isn't booting, the very first thing I do is reseat the RAM.
  7. agent_js03

    Help! 6500 board won't boot!

    I will upload a photo when I get home. There is one cap on the edge that looks suspiciously like it could be leaking. I reckon I might have to recap this like I did the color classic, at least that would be a move in the right direction. It is just weird that it chimes some of the time but not all, and that nothing else happens after that. Fortunately I did not pay very much for this board.
  8. agent_js03

    Performa 6300

    Yesterday I got a Performa 6300 in the mail. It was sold as-is, but they said it powered on, chimed, and the cd drive opened and closed, so I figured the odds were in my favor. I was right, not only does it work, but the hard drive is still good, with system 7.5.1 installed (I believe this was the original system software for this machine) and also it has over 260mb of RAM! Wow. Anyways it needs some serious cleaning up... I wanted to mention that on the back there are parts that are badly rusted, in particular the ethernet port looks really bad. I wondered if anyone knew how best to address that. Is it safe to use some kind of rust remover on the end of a cue tip or something along those lines? It baffles me that it could even get that bad, unless it was submerged in water or something.
  9. agent_js03

    Help! 6500 board won't boot!

    So I did as you said; I have found that when I insert the board, I can turn it on and off and probably every other time I actually get a chime, but then nothing after that. I am guessing the pins are pretty much OK, I wonder if it is either a problem with bad ram/rom or maybe leaky caps. I looked back at the sale, it was advertised as "used and tested" but the return policy made it basically impossible to return if it is not working. It is pretty much designed to rip you off. I guess my only recourse is negative feedback for the seller.
  10. agent_js03

    Help! 6500 board won't boot!

    I tried and tried but they were bent from the very back. Not sure how to fix that. I can't bend the pins into the plastic.
  11. agent_js03

    Performa 6300

    Picked up a 6500 board with RAM and ethernet on eBay for 30 bucks, free shipping! Woohoo! It should still work with my Apple Video System right?
  12. agent_js03

    How about this: old hard drive sounds emulator?

    Haha... I have thought of this before too. Last night I was installing Mac OS 7.6 on my performa, and my wife could hear the hard drive all the way from the bathroom. She was like, "What the heck is that sound?! It's driving me crazy! Is it going to be going all night?"
  13. agent_js03

    Color Classic woes- recapped but no power

    I was in a similar situation to you a year ago: https://68kmla.org/forums/index.php?/topic/27905-macintosh-color-classic-repair-adventure/ I was never able to get soft power on to work. But I was able to hack it so that I could power it directly on using the switch. I guess that was good enough; I ended up selling it for more than twice what I paid for it.
  14. agent_js03

    Performa 6300

    At any rate, unless I can find a 6500 board for a decent price (unlikely) I will just be sticking with the 6300.
  15. agent_js03

    Performa 6300

    If I remember correctly, I used a pci video card at the time. I believe it worked quite well.
  16. agent_js03

    Performa 6300

    Why is that? Back when I had my 630, I was able to switch out the motherboard with a 6360 without any power supply swap. Why should a 6300 be any different?
  17. agent_js03

    Performa 6300

    Wow, that would be fantastic. Thanks! I have the 6300CD. If it will work in my case, then for sure.
  18. agent_js03

    Performa 6300

    I read about the 62xx and 6300 series, it looks like most of the issues are related to either the modem or the memory performance. I guess I don't care too much about these; I won't be using the modem at all, possibly ethernet, but I'm not even sure about that. I find it boots up really fast and most of the games I will be playing on it are 68k so I doubt the performance will be an issue for me. The resolution is fine, 832x624 in 8-bit color is all I need. I looked for 6400 motherboards on eBay, it looks like people are trying to charge as much for the motherboard as for the computer itself. Shame, I got a brand new 6360 motherboard 13 years ago for 20 bucks.
  19. agent_js03

    Performa 6300

    What is wrong with the 6300 versus 6360 or 6400?
  20. agent_js03

    Broken Mac SE FHDH in box

    If it is totally dead, then you can always use the case to make a sleeper build... I have wanted to do that with an SE case, but I love my SE too much. I actually got my SE it for 10 dollars when I was in grad school back in 2011. It came with KB, mouse and a carrying case, as well as the original system install disks. The HD was bad and the floppy had a broken sensor that caused the head not to work; I was able to replace the sensor on the floppy and replace the hard drive and it is still working to this day, in beautiful condition and a nice crisp screen. I actually used it to write reports and do assignments when I was in grad school. Cool stuff...
  21. agent_js03

    Performa 6300

    I forgot to mention that this is a little significant to me since my first mac ever was a quadra 630, which was the same form factor. I remember upgrading that machine with a 6360 motherboard and putting in an apple tv video system, but alas, I eventually purged and it is no longer with me.
  22. agent_js03

    Help with external apple cd300

    Thanks ArmorAlley. It just so happens that I have acquired a Performa 6300, so I was able to test the drive on that machine as well. Unfortunately still no go. I tried the CD in the internal CD-ROM for that machine and it loaded up fine. I am thinking something is wrong with the drive at this point.
  23. agent_js03

    Help with external apple cd300

    I looked in my extensions folder and saw that there was a CD-ROM extension, though I have not updated it. I also ordered a scsi terminator on eBay and installed it on the drive. Turned the drive on, booted up, inserted an original Lunicus CD from 1992ish, and nothing happened. I will try updating the CDROM driver when I get the chance. I could also try booting from it, I shouldn't need a driver for that.
  24. agent_js03

    Help with external apple cd300

    I'm not trying to boot, just load the actual cd when mac os is booted and at the desktop.
  25. agent_js03

    Help with external apple cd300

    Mine is a tray loading one. There isn't a terminator on the second port. I will try the drivers and the terminator, then I will get back. Thanks!
×