Jump to content

agent_js03

6502
  • Content Count

    159
  • Joined

  • Last visited

Recent Profile Visitors

274 profile views
  1. agent_js03

    Printing on ImageWriter II from Apple IIGS

    Haha.. my wife has already given up on me. She doesn't even ask why anymore.
  2. agent_js03

    Printing on ImageWriter II from Apple IIGS

    There is a "print quality" button that matches that description. I had made sure both of those lights were on. At any rate, the new cable came in the mail today. I swapped out the cables,and now it is printing like a charm! I guess that is all it was. Thanks everyone for the input.
  3. agent_js03

    Printing on ImageWriter II from Apple IIGS

    Well doggone it. I tried from the SE last night, and that wasn't printing either. I even tried my old trick of pressing the select button after choosing print. It twitched for a moment and then nothing after that. No matter what buttons I pressed, nothing. I don't know how I did it last time. I ordered a new cable in case that is the problem.
  4. agent_js03

    Printing on ImageWriter II from Apple IIGS

    Tonight I will try and print from the SE again, and see how that goes. If I can print from there, then it must be a problem with the configuration on the IIGS.
  5. agent_js03

    Printing on ImageWriter II from Apple IIGS

    So I also remember that I had two separate cables, and they both looked essentially the same but had different symbols on them. One of them ended up working for the printer and the other didn't. Right now I can only find one cable that fits. I wonder if there is anything I might be missing there.
  6. agent_js03

    Printing on ImageWriter II from Apple IIGS

    Yeah I pressed it and it is activated. I remember with the macintosh I had to press select right after sending the print job in order for it to print. Is there any trick like that with the IIGS?
  7. Hi everyone. I have recently taken a renewed interest in the Apple IIGS system I acquired a few years ago. It came with an ImageWriter II printer. I just installed a new color ribbon for it and did the self test, and it works fine. I have printed from this printer before, both on this IIGS as well as from a Macintosh SE. I recall it being rather painless. But that was a couple of years ago, and I seem to have lost some brain cells since then because now I cannot seem to figure it out. I wonder if any kind soul here can help me work through this puzzle. I have tried printing from both AppleWorks and Calendar Crafter. It basically just sits there for a while and doesn't print anything.. Here are my settings as far as I can tell. I haven't changed anything since the last time I used it, other than the ribbon obviously. From the setup screen (this is what I am calling that screen you get to by holding the option key when you start up; I don't remember what it is actually called): slot 1 is printer port slot 2 is modem port Here is what I see in my printer settings from the setup screen: Printer Port device connected: printer line length: unlimited delete first UF after CR: no add LF after CR: yes echo: no Buffering: no baud: 9600 data/stop bits: 8/1 parity: none dcd handshake: yes DSR/DTR handshake: yes XON/XOFF handshake: no From the control panel on the appleworks system disk: select a port: printer select a printer type: ImageWriter CL Then when I go to print, I have tried with "color" both selected and deselected. Same result. I have double checked the port and it is definitely plugged into the printer port. The cable I am using has 8 pins and has the two arrows pointing in different directions. Any help would be appreciated.
  8. agent_js03

    Got a free Power Macintosh 6500

    I just sold it today to a guy in Kyle, he paid me 80 bucks for it. He seemed very excited to pick it up. I am glad that it went to a fellow vintage mac lover. I had forgotten about this, but I texted him later letting him know that it had an apple video system installed. I hadn't installed the software for it yet. All it needs is Apple Video Player right? Or does it need extensions?
  9. agent_js03

    Got a free Power Macintosh 6500

    It was from a friend of a friend. She was an older lady; her friend had given it to her over ten years ago and she never got around to using it. The only thing she asked of me was to copy off all her friends' personal data from it (and her own personal data from an old windows 98 PC she also had there), and zero out the drives. She wanted to get rid of the machines. If you are still interested, let me know. If it were a few years ago, I would not be wanting to get rid of this machine. As it is, I have so little free time now, and my collection is gathering dust. My wife has been purging a bunch of stuff she doesn't use anymore, and I need to do my part. I also need the extra space in the garage because I want to turn it into a combined office/man cave.
  10. agent_js03

    Got a free Power Macintosh 6500

    I guess 50 bucks would be good enough for me. That is a 50 dollar profit, after all. :P
  11. agent_js03

    Got a free Power Macintosh 6500

    This is a pretty good find. An elderly woman had a couple old computers that she wanted to get rid of, and that included this Power Macintosh 6500 that she apparently had for a really long time but never used. Her friend had given it to her about ten years ago and it has been sitting in her office all that time. She simply wanted me to back up the personal data and wipe the hard drives (which I did from Linux, I zeroed them out completely). It is hard to tell from this picture but there is remarkably little yellowing on the case or monitor. It has been quite a while since I have possessed an apple CRT monitor from this time period; I have always used PC CRTs with an adapter. It seems to be working but I have noticed the occasional dreaded "zap of death" that I used to get on one of my old CRTs before it died. I have moved my A/V video system to this machine. It has 32mb of RAM which apparently is not enough to play starcraft on top of mac os 7.6. :( There is also no ethernet card and this is not a nubus mac so I can't move the old card from my 6300 to this one. I am not sure what I want to do with this machine. I feel like I am running out of space and I don't have a whole lot of time to devote to my old computer hobby anymore, so I am considering selling it on eBay. I figure eBay is best since a lot of people there will pay pretty decent money for things like this. Unless there is someone here (hopefully someone from the Austin area) who would be interested in it.
  12. agent_js03

    CRT repair?

    Hi all, I am having issues with my best CRT monitor. Basically it started with random refreshes/zaps, it would happen sporadically while I am using it. But then I started having an issue where there would just be no picture. The light would turn green but the screen would remain black. I know that the tube is still good because of how sometimes I still get a picture. I thought it might be the video card, but I plugged the computer into a different monitor and it worked fine. I am wondering how hard it would be to fix something like this. It sounds like maybe a bad relay or something; or if it is blown caps then that is easy to fix. Anyone had experience with this before? I had it happen to an old CRT and I put that one in recycling. I just got this monitor a couple of years back and never had problems with it until I started using it again a few weeks ago. It is a really nice monitor and I would hate to junk it.
  13. agent_js03

    Evie's Conquests

    This makes me chuckle a little bit, because I remember when I was in high school and Apple started selling these G5s... and at that time 100 for it would be an absolute steal, even with no ram and hd. They were top of the line at the time. I remember the web form where you could build your mac to order, and I maxed everything out and the estimated total was like $3K or something crazy like that. They had these in the computer lab at the community college where I took dual credit courses, and I used to drool over them.
  14. agent_js03

    Floppy drives stopped working in IIGS

    I opened up the drive tonight and I believe I have spotted a blown capacitor.
  15. agent_js03

    Floppy drives stopped working in IIGS

    OK, so now I am able to access both 3.5 drives from GS/OS and boot from them as well. However, my 5.25 drive is not working at all. I have tried even plugging just that one in. I had another very rusty looking one lying around, I tried that one and it didn't work either. When I power on the machine there is this tiny, extremely brief flash from the red light ont he 5.25 drive, and when I turn the computer off there is another one that is slightly brighter. But there is no indication that the GS is even trying to read from this drive. Could it be a hardware failure? I am still thinking this is a misconfiguration issue, because nothing has really changed hardware-wise. The 5.25 drive was just plugged in this whole time and the only thing I was changing was the slots and the startup slot. The 5.25 drive was working fine before and I have booted up oregon trial plenty of times and played it. This is really making me sad because I have a ton of software on 5.25 disks. I really want this to work.
×