Jump to content

thecoolracer

6502
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by thecoolracer

  1. Hello, I wish I found this forum 2 years ago, but here I am today. I had a PowerBook G4 given to me several years ago and it worked fine, until one day I couldn't wake it up from sleep. Removing the battery and putting it back in did nothing, so did plugging it in and starting it without battery. One thing that caught my attention was the fact that when tried to turn on, it made a weird pew sound and it happened every time I tried starting it after disconnecting any power source. The sound did not come from any medium like the DVD drive or HDD, but from the speakers(startup chime?). I still have the PowerBook and was wondering what are my options. EDIT:Never mind, I don't know when, but my brother has sold it. I also have a Powerbook 1400c\166 I am currently trying to restore. It boots to a question mark but I can hear the hard drive working, I don't have any official install medium so I burned one to a 700MB CD-R from a Winworld .iso(it works in SheepShaver), but the Powerbook won't boot from it, it would repeatedly try to mount it(I can tell because the ODD keeps spinning the disk quicker and slower and the question mark freezes) but would eventually give up. It used to not even spin at all but after turning the little dial on the ODD I managed to get at least that far. I assumed that the drive is broken so I ordered a replacement TEAC CD224-E from Ebay to replace the current 211E. Currently I am waiting for the delivery and will followup. So, any ideas?, and thanks in advance.
  2. Bummer. This one doesn't even ship to Latvia. I also tried the install CD I burned with SheepShaver and it works! Fingers crossed about the CD drive. I will try to use some disk utilities to try and revive the current installation first though, provided the 224E works.
  3. I don't have one but those should be cheap on Ebay. Would take 2+ weeks to get delivered though. Also it needs an EIDE, not IDE adapter, which should be harder to come by. At the moment I'm waiting for my new CD drive and then I will followup. I also had a plan to test my CDs in SheepShaver to see if it can actually boot from them. The isos worked, but I haven't tried the CDs.
  4. Buying more stuff via Ebay is not an option for me, because delivery to Latvia from the States is very expensive and most vintage Apple stuff is in the States. I only have the stuff I have on hand right now + the 224E that is being delivered. The CD I burned is Mac formatted, because my Windows PC's will not show any data in them but recognize that they are indeed there.
  5. I have tried ctrl-opt-shift-del, doesn't really change things too much. The moment I put the CD in during the flashing question mark it tries to read it. I don't have any other options than the CD so right now I am just waiting for a replacement drive. Sadly, when we saved the Powerbook from it's loneliness days in the attic we forgot to take the FDD(it was there), the next time I go to that place, I might look for it. I am also not running it with the battery, because it's pointless.
  6. Oh, and yeah, when I first found the 1400c, it booted to the OS(my brother and I were exploring an attic and found it), if I recall correctly, it had OS 7, not 8. Then for some reason my brother decided to unplug it and show that it works to others but he didn't listen when I told him to let me shut it down first so it flashed a message about reserve power or something on the screen and immediately went off. Next time we tried to turn it on we were greeted with the question mark. I have tried resetting PRAM, no dice. It also acts weirdly, turns on immediately when plugged in and if plug is pulled when it is on with the battery inserted, it makes weird noises from the speaker and the screen fades out. Green light stays on and it needs to be reset with the little button on the back. I also tried to reset the Power Manager, but maybe I didn't try hard enough
×