Jump to content

uridium

6502
  • Content Count

    64
  • Joined

  • Last visited

3 Followers

About uridium

  • Birthday 09/01/1975

Contact Methods

  • ICQ
    5231493

Profile Information

  • Gender
    Male
  • Location
    Perth Western Australia
  • Interests
    Asssembler and home-brew computers.
    m68k: Amiga, Sun, Mac, VME Unix.
    DEC pdp-11, VAX, Alpha, SGI,HP-9000,
    Commodore

    http://ns4.reboot.net.au/

Recent Profile Visitors

398 profile views
  1. uridium

    C++ namespaces

    Wait.. I'm using CodeWarrior 11 .. did they restart the naming sequence and start calling it "CodeWarror Pro" ? Nuts! No, I'm not doing it as a learning exercise as I've been doing it as a day-job for a couple of decades. It's just for fun. @nglevin: That was my confusion, as some of the compilers I have on Ultrix that pre-date the STL have support for it. I have a funny feeling I'm doing it wrong (tm) and using an older version thinking it's newer. Thanks guys for the prodding so far.
  2. uridium

    C++ namespaces

    Not really beyond wrapped by 3rd parties. I know. CW11 I'd have thought would've supported it. Couldn't see any ISO C++ compiler options either. Hrrm. Thanks though. Hopefully someone else with more $CLU than us rocks up. :)
  3. uridium

    C++ namespaces

    $Greetings. I'm trying to find a compiler for 68k that supports C++ namespaces and ideally also with namespace aliasing support. I've tried Symantec C++ v8r6 and CodeWarrior v11. Anyone recommend one? (Happy to pay if it's not abandonware). Current setup: O/S: 7.6.1 System: LC-III RAM: 36mb VRAM: 768kb CPU/FPU: 68030/68882@33mhz Disk: SCSI2SD + 18gb external disk + DVD-RW. Thanks in advance
  4. uridium

    Thunder, Thunder, Thunder, ThunderCards... HO!

    I think I've got one of the SuperMac Thunder II GX 1360's downstairs in the crates. Hadn't identified it yet. Mostly I just use the trusty old Picasso in my IIci If you have the manuals online .. keen to have a flip through. I haven't even identified the card yet other than spotted your image and "oh.. think that's the unknown video card down stairs!"
  5. uridium

    Zif Carrier Advice

    Thanks guys Really appreciate the ideas. Actually I have a 1.2ghz G3 I'm itching to try and a few slower ones. Time to fire up google translate and see what it makes of the french site. Thanks again! Al.
  6. G'day. Posted in Conquests.. probably should be here. I've got a 7500/100 and a fair few G3 Zif cpu's around. Anyone recommend a zif carrier card to look out for and buy? Anyone suggest where I could buy one from? Best Wishes, Al
  7. uridium

    Thunder, Thunder, Thunder, ThunderCards... HO!

    Nice cards! Hope the drivers are archived and available somewhere for future generations P.S The topic made me smack my forehead and struggle to suppress the choke reflex after lunch. Well done!
  8. uridium

    Roadkill! 7500/100

    Greetings All! After pimping out my 7100/80 with a G3, more RAM, SCSI2SD, video card, AV carrier and 10/100 nubus ethernets and using it most days for a little over a year, driving home last week I spotted some tasty road-kill in a massive pile of retroleum and generic detritus. It's a 7500/100. Mint! Powering it up it made a quiet *Bloomp* noise and would sit there and not make another *bloomp* for several minutes. Caps says I. Cleaned the electrolytic and battery spooge up. Replaced about a dozen critical caps, fed it power and bled a chicken to the God of all things Retroleum and pushed power button. Up it came. Last boot was 1998. That's a long internment in a dusty garage. So! It works now. Joy. Time for fun. Fed it a 120Mhz 604e I had laying around. Noticeable improvement. So. I've seen rumbles that you can find Zif carrier cards for the processor slot for a 7500/7600/7300. I have a fair few old PPC750 G3's that are unloved after being replaced by faster processors .. has anyone gone this route and have recommendations for models of boards to find? Basically I think I'm looking for a Zif board without a CPU (if it has one..fine). Recommendations? Info? Thus far, it's a 100Mhz 601. No Cache. I've fed it more ram, a Radeon 7000 which now works with 7.5.5 and 7.6.1. Spare SCSI2SD. Ebayed (it's a word.. I promise!) a 256kb cache COAST so that might be interesting. Advice? Or anyone know someone selling something appropriate? Also.. when did USB arrive for storage in Classic? Was it 8.x or 9.x? Guessing not 7.5/7.6. I have a spare USB2+FW400 NEC chipset card that pops up flawlessly in the Gossamer so I got to thinking. Thanks for all criticism (preferably constructive ..but hey!) Best Wishes, Al Boyanich
  9. uridium

    G5 2.1ghz iMac Road-kill

    Thanks Hrududu. Quite useful advice. Sadly the system was unservicable. After a recap it'd sort of work. Putting my finger on a couple of bga packages I noticed one was super-hot and had lifted and cracked mostly halfway down the middle. End of life. So I've dug bits out that I can and junked the rest. Perhaps one day I'll find another.
  10. uridium

    G5 2.1ghz iMac Road-kill

    I should be able to re-cap it. I've done a few other systems. I used to own a 1.8mhz 20" G5 "back in the day". I was doing some serious fortran on it for a while that could benefit from altivec (sadly it was slower than my dual G4 with 7448b's but that's another story ..) .. running for nearly 3 months solid since purchase date the PSU went fut and the caps vomited everywhere. I remember the disbelief I got from the warranty people. Actually I should still have photo's of that. It was the one with the nvidia 5200 ultra. I assumed this given it's a few models on would be better. Okay. Caps it'll be. Thanks for the heads up Shall report back.
  11. So.. $parent ends up in hospital again and the other night I'm driving home after visiting hours and spotto a G5 in a pile of detritus out front of this place. This thing is fiiiiiilthy and has old UNSW stickers all over it. Some smoker had it and it's just gummed up. So I get it home, plug it in, gingerly stand back and poke the power button. It plays the bongo, the white LED on the bottom right glows for a while. Then it powers off. Bad PSU?
  12. uridium

    128Mb 72-pin Amiga RAM

    Okay .. so LC475/575 uses 72pin FPM simms. It likes 60ns or better. It can grok parity SIMMS but ignores the parity. There's two types of SIMM's lurking. FPM and EDO. FPM gets about 40-50mb/s data rates. EDO (extended data out) will get 50-60mb/s. Not all EDO SIMMS will retard back to FPM mode. Some will. Amiga's don't do EDO to my knowledge. Even the 68060 accels still run stuff in FPM mode. My Blizzard-060 and the Apollo-040 and the WarpEngine-040 I have all only grok FPM. My bet is that they'll work. It's an 8-chip so it's not parity. It's 50ns so it'll probably get refreshed at 70ns or slower in the 575. Larger SIMMS will draw more current. I've used 128mb Parity simms in my 475 and q605 before so you should be fine. I snaffled a bunch of old HP NetServer's which was quad PentiumPRO systems with 12 sockets of ram and 128mb FPM's. They've served me well for the old mac's, running some in my SGI, RS/6000 and one of my older alpha's a AlphaStation 4/200 (but that requires an SRM hack to see more than 32mb, but it will talk to all six slots with 128mb). So, not a bad deal. I'd give it a 90% chance of working. This one is dead similar to mine: http://www.ebay.com/itm/HP-NetServer-LX-Pro-Memory-Module-128MB-72pin-24-chip-60ns-Parity-SIMM-D4893A-/121997405470?hash=item1c679cad1e:g:CsAAAOSwQjNW-gBg Sadly the taller simms start to interfere mechanically in some of the cases. Good luck!
  13. Thanks again Armour! It's all working now! It's a serious speed improvement. I've stuck the disk up on http://ns4.reboot.net.au/hardware/AsanteFAST/in case anyone else is ever trying to go down this path. These cards are definitely worth hunting down. They also do DMA. Comparing the internal craptastique etherwebs the mouse would lag when using fetch FTP and it was getting 200kb/s .. now it's rocking 4.1mb/s and the mouse doesn't skip a beat. It's all a bit exciting Thanks again for the help!
  14. @ArmourAlley: Thanks heaps! I have a few installers and one disk image but none of the combo's work sadly (not for lack of trying!) <3 Thanks in advance!
  15. G'day, Anyone has a copy of the AsanteFAST 10/100 installation/driver disk for Nubus cards? I've accidentally cooked my copy. What I have is here: http://ns4.reboot.net.au/hardware/AsanteFAST/ But.. the all important install disk (not the installer util.. they kept that separate for well .. "reasons") is cooked. Anyone able to help? You'd be my hero for at least a week Thanks in advance!
×