Jump to content

snake88usa

6502
  • Content Count

    80
  • Joined

  • Last visited

Everything posted by snake88usa

  1. snake88usa

    Plus with Horizontal Sweep Lines?

    Well I decided to fire up my Plus today to test a hard drive that I had. This plus was working about a week ago and from what I remember I thought the CRT was under adjusted to where there was a pretty good size black border (i think). When I turned it on the screen was very bright and had some slanted horizontal lines. Up at the very top is a bright white line and the picture fills the whole screen (again, i didnt think it use to but I could be wrong). Is the repair steps similar to the SE/30? cause I found a website on it.
  2. snake88usa

    Recapped LC II

    I've had an LC II board setting around for quite some time with a few pads pulled on it. It was really nasty but I some how managed to get it to start up after a really ugly recap. Had to bridge C21 across, turn C15 and C22 a little sideways.... I know the image is a bit blurry, but you get the idea. The pads probably wouldn't have came off if I didn't wiggle the caps off the board. Is there a better way of getting them off? I tried with my iron first, but they were just too corroded. Also, any recommendations for the tip and temperature I should be using on my Hakko 888D?
  3. snake88usa

    PowerBook 160 Contrast Issue

    So I took a long break from my collection and never got around to fixing this issue. I have a PowerBook 160 that doesn't seem to keep its contrast steady. Messing around with the slider will fix it, but it constantly gets brighter, then dim.
  4. snake88usa

    SE/30: Problematic ReCap

    A Performa 475. Still running great.
  5. snake88usa

    SE/30: Problematic ReCap

    That board looks familiar... If it helps, this board worked fine until I tried recapping it with a cheap Weller soldering iron. Those tips just don't last . I struggled around C2, so I could have damaged something in that area. The first boot after the recap gave me a death chime along with a flash on the screen. After that, it was done.
  6. snake88usa

    Color Classic Sick :(

    I got this Color Classic about a year or so ago. It would start up fine but it had this weird issue with the screen being one color until it warmed up a little. I decided to pull it out today and fire it up to see what would happen. I recapped the motherboard last year also. Here is what I found out: 1. HDD Spins up, Chimes, Red Screen 2. Blinking Floppy (HDD must be dead now) 3. 15 seconds or so later, Sad Mac 0003 Turned it off and tried again: 1. HDD Spins up, Chimes, Green Screen 2. Blinking Floppy again (I think i'm going to find a floppy to boot this thing with) 3. Sad Mac again. Found a floppy, but it didn't like it. I think the version is too old. The startup and death chime started to sound a bit odd after a few attempts. Maybe just my imagination. Here is a video I recorded: https://www.youtube.com/watch?v=PywsuX_pzVY Obviously first thing I need to do is get a startup disk and see if it will actually boot from floppy. Whats with the sad mac though?
  7. snake88usa

    Color Classic Sick :(

    I was able to boot from a floppy. Sure enough it wasn't able to detect the hdd. I shut it down. Took out the motherboard to look at it. Put it back in. Hdd decides to work again... Monitor went from a yellow tint to normal after running for a bit. Hard to tell, but there is some flickering that comes and goes.
  8. So I am finally back to working on my 475, the one I posted about back in December. Still the same death chime issue. I decided to hunt down the data sheet for the on board ram, which is Samsung brand. It was actually easy to find. Maybe I can hunt down this issue soon.
  9. snake88usa

    Finally Back With Some News! 475

    I need to get some ram. I struggled to find enough vram to get video. I also need to make a system 7 disk as I see system 6 hangs at "Welcome to Macintosh".
  10. snake88usa

    Finally Back With Some News! 475

    I am going to try to keep this easy to understand. Hopefully some of this information below is useful for elfen, even though he is not receiving the death chime. My story: I got this computer about a few months ago. I cleaned the board, recapped, and still had a death chime indicating ram failure. A few times I didn't get the death chime, but didn't have any video on the screen (even after doing the power on/off/on trick). The fix: Apple did not make a wise decision with having 8 vias right under one cap (The right cap under U5). It is also difficult that the traces shift as they pass under each ram chip. Addresses 0-7 on U5 lead to here (RP9 and RP10). In my case, pin 14 of the ram chip went to the bottom of RP10. RP12, RP13, and the others.... Not sure where they go, but might be just as important. This was also very helpful for the pinouts of the RAM: http://www.datasheetarchive.com/dl/Scans-065/DSA2IH00163574.pdf
  11. snake88usa

    Finally Back With Some News! 475

    I'll get some pics and some drawings up soon. I got to resolder my wire because it came undone. I guess that's what I get for using the smallest wire I possibly can lol. I still don't understand why apple would have like 8 vias right under a cap.
  12. snake88usa

    My new Imac

    I stuck my Late 2006 17" back in the original box. Not only did my display have the lines but 1/3 of the screen is a big block of nothing. On top of that my slot loading drive won't eject and the hard drive failed. I replaced the hard drive but never used it much because of the other issues.
  13. snake88usa

    Finally Back With Some News! 475

    Time to give this one more try. I noticed that the corrosion that I attempted to clean off of U5 is still there pretty bad. So I gave it another scrub and no luck. Im still guessing that the problem is somewhere in this area since it was the worst when I originally cleaned the board. As far as traces go, everything I have checked so far is fine.
  14. snake88usa

    Performa 475 Repair

    Well I have a Performa 475 here, got this one from jt. First time I flipped the switch I get a somewhat slow death chime. If I turn it off an on quick I get a happy chime and then a quicker death chime. Missing vram so I grabbed the stick from my LC to throw in there. I think a recap and a battery will fix this machine. Just curious to what you guys think. I know these machines have a fit without a pram battery so what can I do to get around a battery for now until I can get one?
  15. snake88usa

    Performa 475 Repair

    Still trying to find bad traces. Been testing in the ram area but can't find anything.
  16. snake88usa

    Performa 475 Repair

    No hard drive. No video. The one time that it didn't death chime I didn't have a monitor hooked up. I put a floppy in but I couldn't hear if it was doing anything.
  17. snake88usa

    Performa 475 Repair

    After the recap, still doesn't work. Happy chime then instant death chime. A few lucky times of using the red button on the motherboard, I didn't get a death chime.
  18. http://www.clintonelectronics.com/store/CE-MM9.html Wouldn't the CRT work in a compact mac?
  19. snake88usa

    Performa 475 Repair

    All the caps off, gave it a bath last night, new caps tonight. Crossing fingers. Still can't seem to scrub off a little bit of corrosion on one of the chips. If it doesn't boot, may have to replace that next. Its not too bad.
  20. snake88usa

    Performa 475 Repair

    I wiggled 3 off and they came off fine. Just takes so long to wiggle. I used tap water on my Color Classic board but then washed it off in alcohol. I guess I should get some distilled water and some kind of container to wash it in.
  21. snake88usa

    Performa 475 Repair

    Going to recap tomorrow after the board is completely dry. First, for the caps should I wiggle them off or apply fresh solder and lift while melted? Second, how should I properly clean the board? I have 91 percent alcohol, but the last time I washed a board it left white areas after it dried that I had to reclean.
  22. snake88usa

    Performa 475 Repair

    I was wondering the same thing too. How much vram does it really need? I think the 475 originally came with 512k. I wonder if the SIMM from my LC ii is just 256k.
  23. snake88usa

    SE ? Flashing Icon

    Is it an SE FDHD (Superdrive) model or just a regular SE with the 800k drive?
  24. snake88usa

    Another Brand New iMac G3!!!

    New in the box is always great. Makes me wonder how this stuff never gets opened.
×