Jump to content

Forums

  1. Important Information

    1. The 68kMLA Forum Rules   (9943 visits to this link)

      To quote vintage Apple manuals: "Read Me First!"

  2. Community Connections

    1. General 68kMLA News & Stuff

      What's going down in the barracks.

      3972
      posts
    2. Conquests

      Discuss your latest vintage Mac finds!

      39269
      posts
    3. Trading Post

      Feel free to trade all of your Mac goodies here with all honest intentions. The website provider assumes NO liability, so buyer beware! Please see this topic for more information.

      52428
      posts
  3. Projects & Hosted Forums

    1. RetroChallenge

      What can you do given only one month and strictly "retro" hardware? Find out with RetroChallenge!
      http://retrochallenge.org/

      1484
      posts
    2. 68kMLA Wiki

      The creation and maintenance of the 68kMLA's information repository.
      http://68kmla.org/wiki/

      483
      posts
  4. 68k Model Forums

    1. Compact Mac

      Macintosh, 512k, SE, etc.

      45203
      posts
    2. Mac II, Quadra & Centris

      Just think, having a Quadra 950 in 1992 would be like having a Mac Pro today… except with more slots, more expandability, and on-board SCSI!

      12880
      posts
    3. 68k LC & Performa

      Ah, the consumer computers!

      7887
      posts
    4. 68k PowerBook

      From the Portable to the 190cs.

      9735
      posts
  5. PowerPC Model Forums

    1. NuBus Power Mac, LC & Performa

      The NuBus architecture gets a new brain!

      2636
      posts
    2. PCI Power Mac & Performa

      The PPC comes of age and adopts the industry standard expansion slot.

      5857
      posts
    3. G3/G4/G5 Power Mac, iMac & eMac

      From the Beige G3 to the quad-core G5, via various iMacs!

      13687
      posts
    4. PPC PowerBook & iBook

      All that power in a laptop? Never…

      8951
      posts
  6. Everything Else…

    1. Apple I, ][, /// & Lisa

      Not really 68k Macs, but certainly Vintage!

      7313
      posts
    2. Newton

      The best PDA ever finally gets its own forum!

      1063
      posts
    3. Software

      Includes system stuff, productivity, emulation, design, and games for pre-OS X Macs!

      17347
      posts
    4. Hacks & Development

      Yes, it's back! Hardware hacks/modifications and software development for Mac OS.

      18355
      posts
    5. Peripherals

      Anything you can hook up to your Mac or stuff into it as an interface!

      14434
      posts
  • Posts

    • This is what happened last night. I re-formatted all the ’SCSI2SD disks’, four of them in total and 2GB each, with FWB HDT 2.0.6. Then I switched to the JackHammer. At first, nothing happened, grey screen with the mouse pointer. I removed two Digidesign cards, and the system would start. I then manage to install the JackHammer Control Panel, and then I did some bench tests in FWB HDT in two set-ups.   First, no options checked. (Please note, my SCSI2SD drive ID is named ‘QUANTUM FIREBALL*’)     Last, all options checked.     The SCSI2SD 5.1 in my IIfx is not even close to @joethezombie performance with the SCSI2SD v.6, but at least it seems to be functional. However, I think its time to get a new PSU, because every time I cold boot, the system won't start (grey screen with the mouse pointer). It takes at least two start-up procedures, with the JackHammer installed, every time if I leave it off for a while. FWB Disk Driver is that something that comes bundled with FWB Hard Disk Toolkit? The closest thing I can find is ’FWB SCSI Configure’.   Cheers!
    • OK... a recap to what I messed up this week - and the week isn't over yet: the CD-Drive wasn't reading stuff properly so I threw in a cleaning disk. It now doesn't read at all. The PowerMac 4400 floppy drive is possibly dead and keeps the thing from booting. Turns out a PCI-to-USB card I was trying to use sends my PowerMac G4 into an absolute conniption (it shows a garbled "you must restart" message) and Windows (98 through 10) don't notice it at all - so that doesn't work at all. ADB keyboard and mice are so horribly overpriced it's not even funny. Makes me want to ditch the PowerMac 4400 and get a 486.
    • @Joe This is a HUGE help. Thank you. The black mark on the top of LF1 isn't related to it being burnt. It's some kind of marking that appears on this component. The highlighted resistor is just black in colour. In fact, no component is burnt/scorched. No funny smells either.   I'll give the rest of your trouble shooting a go and report back.   @JDW Thank you for your reply too. I've checked the voltage output of the converter and it's right on the money. It's also at 60Hz and has a rating of 100w. No no issue there.  
    • Will, do you have a multimeter to test the voltage coming out of your step-down converter?  And is the frequency of 60Hz correct too?  Even if the voltage and frequency are correct, what happens when you connect another 120VAC device (other than your Mac) into that converter?  I am trying to make sure you are getting good power going into your board.  If you are, then of course diagnosing your analog board will make sense.  And the things others have suggested are quite good.  You basically have to troubleshoot the board on a component level to find which component is causing a short, since that would be the only thing on the board itself that would repeatedly blow the fuse.
    • And now for something I really didn't need and spent too much money on.   SE/30 in 'extra mature' yellow. 4MB RAM, 20MB HDD (working!), currently running 6.0.8 but that'll change. It's a little 'used' cosmetically but nothing above some light scrapes and general yellowing. The seller claims it's been recapped too, so I can't complain too much.     I've rather overspent on the vintage Macs this month so I won't be doing anything particularly drastic to it for now. Next month, however, I'll up the RAM to 32MB and get looking for an A/UX-compatible network card.
×