Jump to content

greystash

6502
  • Content Count

    10
  • Joined

  • Last visited

  1. Hi Night Stalker, Sorry for the very late reply, here's an image of the sticker removed. It appears to read: PEEL18CV8S CT005058VG 624FB -10
  2. The monitor mod sounds like a great idea!! I understand what you're saying but the technical stuff is a little over my head now, i'm not sure what the DeclROM is or how to find it?
  3. So here's how I went with TattleTech, and also Slot Info. Slot info seems as if it may be reading it as a video card??
  4. I haven't tried TattleTech, where can I get that from? I also just tried these drivers on OS7.6 and got the same results..
  5. It is the Farallon Ethernet PC Card drivers, although I didn't expect these to work as it's not a PC Card. The most luck I've had was with the 'PB1400 EN Installer 1.6 '. Once installed and restarted, immediately when the Finder loads I get an error message saying "No valid ethernet address was found", and "An error occured while trying to use Alternate Ethernet, Make sure your network connections are correct". I can set the TC/IP control panel to use alternate ethernet ok, and have also tried setting a static IP Address. When I select Alternate Ethernet on AppleTalk I get the error message again and it switches connection back to Modem (default). I'm assuming the 1.6 drivers are meant for System 7? I've also tried it in another PB1400 and had no luck, the green light on the card is on and everything. On the actual card beside the ethernet port it says "EPIC" which is the codename for the card. I read somewhere that these were different from the standard Farallon cards (I don't know how correct that is since it is a Farallon card), but perhaps it requires different drivers to the original Farallon ones?
  6. Hello, I've been trying to get the internal Ethernet card working on my PowerBook, It's a Farallon card that plugs directly into the motherboard. I previously had the driver for this and tested that it worked, but lost the system a while back when I wiped one of my drives. I've searched all over the internet and tried all of the drivers I've found but nothing has worked. Does anybody know where I can find the correct drivers? I have attached images of the card, and below are the drivers I've tried; Farallon EN Installer 2.2.2 PB1400 EN Installer 1.6 EtherLAN Installer 1.0 3Com EtherLink III PC Card Installer 2.2 Thanks
×