• Updated 2023-07-12: Hello, Guest! Welcome back, and be sure to check out this follow-up post about our outage a week or so ago.

Radeon 7000 Flashing problems

pizzigri

Well-known member
So as the going says “no one woe will befall you as it will always have friends silently following ” I have problems in also flashing a 7000 card I replaced the FW chip - and these I am absolutely sure are sourced thru Mouser.
checked the solder and it looks good even under microscope. Tested for shorts and continuity with DMM.
so I try to use the Ati 208 flasher that works in os9.1 and it recognized the card, does everything it’s supposed to do but then fails at the end as depicted in the images. I am also confused whether I may jave had to use the pads on the rear of the card although I looked at the spec sheets and everything looked OK. I‘ve got maybe 10 of the spi chips from Mouser.
 

Attachments

  • IMG_7693.jpeg
    IMG_7693.jpeg
    1.2 MB · Views: 20
  • IMG_7694.jpeg
    IMG_7694.jpeg
    2.6 MB · Views: 8
  • IMG_7695.jpeg
    IMG_7695.jpeg
    2.2 MB · Views: 13
  • IMG_7690.jpeg
    IMG_7690.jpeg
    1.3 MB · Views: 16

pizzigri

Well-known member
Success! Had to use a ch341a programmer for a completely different spi flash - a pmc pm25lv10, found on a flat panel driver board - that I’ve erased and flashed with the 208 fw!
then, smd soldered on the 7000 !
and this is the result…. Wow
 

Attachments

  • image.jpg
    image.jpg
    5.4 MB · Views: 16
  • image.jpg
    image.jpg
    3.7 MB · Views: 16
Top