• Hello, Guest! Welcome back, and be sure to check out this post for more info about the recent service interruption and migration.

OpenSSH for A/UX

MidnightCommando

Well-known member
Just out of curiousity, has anyone got any version of OpenSSH (or even Dropbear) to run on A/UX?

Given that OpenSSH is pretty damned portable...

 

Anonymous Freak

Well-known member
I know I got it from *SOMEWHERE* a few years ago, but I don't recall where, what version, etc. I recall it was hard to find and/or compile.

When I get home, I'll see if I can spin up my A/UX box and see what's up with it.

 

scott

Well-known member
It's been a while since I played with this one... but I remember it being pretty darn slow. Slow enough that I just use telnet. ;)

 

leitec

Active member
The way that has worked best for me is to connect with telnet but only to start up a xterm displaying to X on my laptop. At one point I did tunnel it through SSH, but in a rather roundabout way: running ssh -R to port 6000 on a server on the same LAN as the A/UX machine, connecting to local port 6000 on the display machine. Worked great!

I built X11R6 and use that, but the X11R4 xterm also worked the last time I tried it.

 
Top