• Hello, Guest! Welcome back, and be sure to check out this post for more info about the recent service interruption and migration.

MacOS 7.7 Prototype Drive Imaging

jajan547

Well-known member
I just ran the 7.7 installer straight, while booted from another disk. I used the uncustomised install for the OS and Macintalk, but deselected everything else.

You don't need to install 7.5 or 7.6 first. It sorts everything it needs.
I was in sheep saver with a 7.5 image just now and opened the 7.7 install. Before doing this I sent the machine ID to a LC475 using "iwishiwere" then rebooted. So with the 7.7 install opened I went to use the installer and it installed fine. Keep in mind the image I booted was already a hda named HD50_512.hda I copied this to a micro Stand the it booted but the screen won't load in the back contents or and words just a solid grey screen. If you have an already made image that would make things easier because I feel like I keep doing loops.
 

Phipli

Well-known member
This is all I did, plus I dragged it onto an internal partition from the zip because I changed my mind about where to put it :


Installing on Sheep Shaver is a lot more likely to have issues.
If you have an already made image that would make things easier because I feel like I keep doing loops.
I'm not going to do that until work eases up.
 

jajan547

Well-known member
Well, now it does this. But before nothing loads in and after clicking restart it just freezes. I did exactly what you did, I guess I'll keep at it eventually it has to work.
 

zefrenchtoon

Active member
Hello!
I am currently uploading a third download on the garden. This one adds SCSI drivers on the image to be used on a BlueSCSI like device.
I checked that it works by booting my 6100/66 with it on my BlueSCSI.
 
Top