Jump to content

eMate 300 - No power at all


Recommended Posts

  • 68kMLA Supporter

Hey all, I have an emate, I've rebuilt the battery first thing, but there's no life when the power button is pressed. I've tried the hard reset, still nothing.

 

With the power adapter plugged in, I get a green light, pressing the power button sometimes changes the indicator to orange but that's it. Is there an internal pram battery that might be dead? Does it need a recap? Or is it just dead? 

Link to post
Share on other sites

It could be a hardware problem, of course, but on a software level, Newtons can exhibit this behaviour. I had a MP2000 years ago that refused to start after its batteries were exhausted, with the remedy being a soft reset. It was fine afterwards. I suppose the problem is a bit like corrupt pram.

 

There are supposed to be two kinds of reset, I’d so try the least thoroughgoing first.  A hard reset will wipe the system and reset the machine to factory defaults. Can’t recall how you do it with an eMate, but the manual will have the details.

Link to post
Share on other sites
  • 68kMLA Supporter

It's aliiiiive!! *cue maniacal laughter*

I took the rebuilt battery out, stuck it on the bench power supply at 8.4v, 750mAh for about an hour and that was enough to kick into fully charged territory. A hard reset worked to bring forth a chime, and it seems fine. 

 

I just lack a memory card, or any apps other than works. 

DSC_0603.JPG

Link to post
Share on other sites
  • 68kMLA Supporter
20 hours ago, Kai Robinson said:

It's aliiiiive!! *cue maniacal laughter*

 

Nice!

 

I use mine as an emergency serial terminal.  It isn't terribly usable, but it's awfully aesthetically pleasing.

Link to post
Share on other sites
  • 68kMLA Supporter
Posted (edited)

For loading Newton apps I’m not sure what can be done from modern OS machines, I’ve loaded a couple to my eMate 300 via serial using my Performa 6360 a bridge machine (running Newton Connection Utilities for the eMate serial link app install).

 

The terminal app folks recommend is apparently “PT100”:

http://newton3.applenewton.co.uk/?m&dir=internet/PT1001.0.1

I’ve been meaning to try it.

 

 

Edited by Fizzbinn
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...