Jump to content

Powerbook 5300CE... the cacheless nightmare. trouble getting an O/S to install. please, can you help?


Recommended Posts

so i got a 5300ce off ebay with some cool extras.

 

but the HDD was dying (factory original so the good Doctor who sold it got his mileage out of it. called it a faithful companion.) swapped a new HDD into it, was able to clone the old one on to the new one but the OS install is full of so much *CRAP* i want to start new.

 

i tried to install OS9.1 off of CF, but it told me since the CF wasn't write protected it wasn't on "original media" or some such nonsense and wouldn't install.

 

i've installed 9.1 onto the HDD directly from an iBook clamshell but it never boots, just sticks at the macos9 screen.

 

i have a SCSI CDRom but when i put a 9.0 install CD in it just says "BUS ERROR" - and the floppy drive module doesn't work, and since the only zip module i have is the VST that came with it i can't easily make zip disks for installing 7.5.x - i have a powerbook 180 but no HDI30<>HDI30 for target disk mode. what are my options here?

 

is there a way to lock a folder on the CF (write protect? read only?) so that the os 9.1 installer will work? about at my wits end with this darn thing. not having a working floppy module is killing me -_- 

 

i bought the IDE<>CF adapter and it's waiting for me at the house just delivered today. but it doesn't do a damn bit of good if i can't install a clean O/S on to it :( 

 

 

Link to post
Share on other sites

Write protecting: I remember there is a flag in (HFS/HFS+) disks that makes it write protected. Probably search for old disk utilities to set it, or someone may remember how to do it. I think - if memory serves me right - System 7.5's drive setup did the trick.

Also I would try another OS9-installer disk. While System 7 was quite picky about model-specific OS installations, OS 8.5+, including 9.x is not (so much). My PowerBook 5300 once booted (accidentally) from a tangerine iBook-CD-ROM just fine.

 

SCSI-error: I assume you terminated you SCSI-CD-ROM-drive correctly. There is still a lot on the SCSI chain that can go wrong. First the connector on the PB itself (the 5300 is notorious for loose connectors), then the adapter. The flexible Apple SCSI-Powerbook-adapters are more reliable. Nevertheless I used one of the L-shaped that could be switched between target disk mode (was this then the correct term?) and attaching a device (normal) mode. This brings me to: Have you tried target disk mode on the PB? Again, you need a SCSI-Adapter that supports it (dedicated target disk mode adapter or switchable).

 

IDE-related problems: Since the internal HD is IDE (i.e. early ATA, I think) you may put your new drive in a case and install / just copy it from another computer (Clamshell iBook e.g.). Or your drive is too new and not supported by the IDE chip inside the PowerBook. Anyone has experienced trouble with newer drives?

 

Flash media: I have little knowledge, just that standard size SD-cards and SD-card adapters (accepting MicroSD) have a write protect tab.

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...