Jump to content

Recommended Posts

Hi,

 

I'm new to this forum as a signed user, but I've read a lot of forum's postings due to my interest in SE/30

 

I would like to hear your opinion to a problem that I'm facing with my SE/30 and Daystar Turbo 040.

 

First let me tell you the upgrades that my SE/30 has.
I have replace the standard hdd with an Apples 2GB scsi.
I put 8 x 16MB simms so total ram is 128MB
I replace the power supply with one from Stratos
The first card in the PDS slot is an Asante Ethernet.
The second card is a Daystar Dualport iisi, which with a paper clip i have connect pin 11 & 13 (using a tape) of the PDS-slot for the Daystar Accelarators.
In the PDS-slot for the Daystar Accelarators i have connect a Daystar Powercache P33 running at 50Mhz
To connect the second card to Asante i used a right angle 120-pin connector
The third card is a Radius Pivot PDS Card with 1MB video ram.
To connect the third card to Dualport, I used a right angle 120-pin connector.

 

I bought from ebay a Daystar Turbo 040, so to replace the Powercache P33.
But when i connect the Turbo040 and powering up the machine, horizontal black and white lines appear in the screen.
I have tried with no other cards and no HDD, only motherboard, the Dualport and the Turbo040 but with same results.

 

I have to mention that when i first bought the SE/30 sometimes produces these horizontal black and white lines when powering up. but after a while this phenomena stop.

In addition to this, the sound never worked. I can't hear anything from SE/30.
I have cleaned the motherboard with alcohol mixture 95% that i bought from pharmacy, using a tooth brush.

 

Many thanks in advance for any replies.

Link to post
Share on other sites

Is the ROM stock? I would try different RAM configurations, as well. My Turbo 040 seems to have issues with RAM configurations that work fine without it.

 

The main problem I had was that I just wasn't waiting long enough for the RAM check to happen with 68MB of RAM. I imagine with your 128 it would take minutes. With the Turbo 040, the screen would show a simasimac pattern for the duration of the RAM check and then eventually start up. Once it started up, I could disable the RAM check in the QuadControl control panel.

Link to post
Share on other sites

Apologies for my late response, but i used the weekend time to check various configurations.

 

Well, i checked what you have suggest @ttb but with no luck. i check with 64MB and the original stock rom. i check with 64MB and the IIFX rom same results horizontal black and white lines

 

What have gave big impression is that the horizontal black and white lines appear also with the IIfx rom. so i put back the other 64MB nd boot with 128MB and the IIfx rom. Horizontal black and white lines appear for 85 seconds and then the normal gray screen appear checking the ram for another 85 seconds and then the floppy with question mark icon appear as i have not plug anything else on the motherboard. When i put the turbo 040 with the dualport and powering up only hotizontal balck and white lines for at least 15 minutes and the powering off.

I had a feeling in the weekend that it could work because these lines appear with IIfx rom and then disappear after some seconds with nothing connected. So why not work with the daystar 040.

Unfortunately the system refused to continue beyond the lines either using stock rom nor IIfx rom, with 64 or 128MB memory.

Link to post
Share on other sites

From what I've read there are many patterns that can indicate different types of failure. When I have a RAM/ROM issue with my working boards the screen looks like this: image.thumb.png.ea7df58d74fb620e45e835d9efb4d1f3.png

 

That's quite a bit different that your zebra bar pattern (which I think is maybe the real "simasimac" pattern). I would try removing all of your RAM and/or ROM and trying to boot. See if you get the same zebra bar pattern or a pattern like the above. It could be that there are additional issues with your board that result in it showing the zebra bars instead of the pattern above when there is a RAM issue (with or without the Turbo 040 involved).

 

Do you have any of the original 1MB SIMMs that are confirmed working? Mine does not boot with the 64MB configuration (all in bank A, of course), but does with 68MB (4x 16MB in bank A, 4x 1MB in bank B). Yours may be different still. I know some folks have no issues running 128MB with a Turbo 040 but that hasn't been my experience. I guess the moral of this story I'm trying to convey is that just because a RAM configuration works without the Turbo 040 doesn't mean it will work with it.

 

I also note you said you cleaned the logic board with IPA and a toothbrush and there's no sound. Have you replaced the capacitors? That will likely address the sound issue. I would also recommend a more thorough cleaning than a toothbrush. Fluid that leaks out of the capacitors goes under chips and will stay there unless the board is adequately washed. This results in continued corrosion of IC legs and via/trace rot. I usually rinse boards under running water for a few minutes and then soak them in 99.9% IPA for 24 hours, occasionally brushing bad areas with a toothbrush. If I had a large enough ultrasonic bath I'd use that.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...