Jump to content

Mac SE address error when formating disks (floppy or HDD)


Recommended Posts

Hi guys.

 

I have this Mac SE that was running fine.

But its HD stopped like many others I had here due to time, if think.

I put an replacement and started the system (as I usually do with all my Compact/Classic Macs) using my external SCSI Zip Drive using  System 7.5.5

Started the formating of the HDD and at the end the System rebooted.
I tried again with different softwares and the same happened.

 

I fired it up today and used an System 6.0.8 disk and instead of resetting the mac, I got an error, Address Error.... 

Tried to format a floppy and the same happen.

What would cause this, bad RAM?
How can I test it?

Cheers!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...