Jump to content

Recommended Posts

Hi all,

having problems installing rominator 2 and owc memory.

tried installing both separately without sucess as i just get a grey corrupt screen on boot up and funny sound. I cleaned up the board and connectors with contact cleaner as i thought maybe my se/30 is afterall 27+ Years old and may not have had the simms installed/removed in that time but still no look, put the old rom and ram back in and it worked straight away. Now i have a new 1gb hdd with Mac os 7.5.5 installed and wasn’t sure if that was causing the rominator from working but as i cant even get a boot up screen that wasn’t the problem, any suggestions?

Link to post
Share on other sites

Neal,

 

I had a similar problem last month when I first installed Rominator 2 - grey corrupt screen and funny sound. I was appalled.  So, I read the manual, which can be found on the bigmessowires homepage.  Go to the troubleshooting section and you will see where these are common symptoms of the new ROM card not fully seating on the logic board.  I monkeyed around with things, as instructed, and with the assistance of a paperclip, was able to get the new ROM card fully seated and things running.  It took about 30 minutes.

 

Good luck,

Mike

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...