Jump to content

Mac LC III don't boot up from a non apple HD


Recommended Posts

Hi, I've recently repair a LC III macintosh. It had a 500 Mb Quantum Apple disk, but ir doesn't work. I change the disk with an IBM 1 GB. I tried to install several times system 7.5, and I did, but when I shut down the computer, the HD didn't boot up. I have to start up from a diskette and then with LIDO or something similar mount it and then, always that I restart (don't shutdown) the mac start up fine.

 

I try to initialize the HD with LIDO and with tha patched version of the Apple HD util, but no success

 

Please do you have any idea about what to do??

 

Thanks in advance

Link to post
Share on other sites

Sounds strange, like a bad SCSI driver partition on the HDD.

The Quantum HDD certainly has the disk arm glued to a bumper, this is a "lovely" feature of Quantum and Conner HDDs (I'm sarcastic for "lovely", obviously it isn't)

Have you tried to check the 1 GB HDD with Disk First Aid?

Link to post
Share on other sites

Hi thanks for your answer. After days of fight I realized that the problem was in the HD configuration. I changed two things, the scsi ID from 1 to 0, and a parameter to start the disk always or just when system call. I'm not an expert in scsi business but now works. Thank you very much 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...