Jump to content

SE/30 won't boot from ROM


Recommended Posts

I got myself one of those ROM SIMMs that take four PLCC32 chips to put into my SE/30 mainly to make it 32bit clean by flashing on a IIsi ROM.

I put in four 4mbit chips and flashed on bbrauns 2MB pre-modified IIsi ROM+boot image.

Flashing took place in an external programmer by programming each chip on its own.

Pretty sure I got the interleaving right as the SE/30 is working fine so far in 32bit mode right from the start. Booting from SCSI as well as floppy works as usual.

 

Once I tried to boot the included ROM image I just get a floppy icon with an "x" in it. Shouldn't the pre-modified ROM from bbraun boot all II-era Macs including the SE/30?

I tried making my own image and appending it to the ROM but got the same results. I did try various installs of 7.0.1 ranging from minimum for SE/30, minimum for IIsi and also minimum for all supported machines.

 

Did I overlook something here?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...