Jump to content

Quadra 840AV freezing froblems, help please.


Recommended Posts

Hi

 

I'm looking for help please with my Quadra 840AV that I've owned since approx 1996.

 

I used this superb computer for my audio editing business, after upgrading from a IICi, for several years until I eventually acquired a 7100. I removed the Digidesign audio cards and used it as an office machine after that before eventually moving it to the loft for storage.

 

A couple of years ago I got it out to see what condition it was in then. I set it up and powered it on to find that there was no chime but it did power on and the drives spun. There was no video output.

 

So I took it apart and examined the board. There were signs of capacitor leakage so I decided to recap it along with 2 of the 3 IIci that I still have. Having done the recap and added a new battery, I powered it on and to my delight it chimed and booted up fine. So I did a few checks and eventually put it away satisfied that I could come back to it at a later date and see what I might do with it.

 

About six monthe ago I took it out again. It powered up fine again so during my tests with it, I put in an unidentified Nubus network card that had come in one of the IIcis. There was already a Village Tronic Nubus video card in the Quadra as well. I left it powered up while I did something else and about half an hour later I went back to it to find that there was no video output and it had frozen. Subsequent booting resulted in a blank screen, no chime although the disks spun up. Basically it was in the same state as before the recap.

 

So I took it apart again, checked everything, removed the battery nubus cards and reset the board and tried again. I eventually managed to get it to boot but only for about 3 or 4 minutes before it froze again. Since then I have had it in pieces many times, cleaned it, resoldered the caps to make sure everything was fine there and examined the board thoroughly. Some of the traces do look a little suspect so maybe that has something to do with it's behaviour. I've tried removing the ram and replacing one by one. I unplugged the scsi and floppy cables and left the board with as little as possible attached to it. I bought a replacement power supply and tried that. The result is always the same. To get it to boot properly (but only for about 3 minutes) I have to remove the battery and leave it disassembled for a few hours then reassemble and power on. It will then usually chime and boot up fine before the screen goes blank and I have to start again. Occasionally, if I haven't given it enough time to "recover", I'll get half a chime before it shuts off again. It's as if something overheats and cuts out.

 

One part that I haven't replaced (apart from the main board itself) is the Rom. Mine is the model with removable Rom on a board that sits next to the Ram. I'm not sure if I want to spend any more on this even if I can find a replacement Rom card.

 

I'm normally pretty good with Apple products and I've been using them (and repairing them) since the early 1990s but this one has me completely baffled. The fact that it will boot fine if only for a few minutes makes me feel that I'm not too far away from sorting it. I'm pretty much out of ideas now apart from putting in a replacement board but they're pretty hard to find, especially over here (UK).

 

So please, if anyone has any ideas where my problem might lie, I'd be extremely grateful for any advice before it drives me completely insane!

 

Thanks.

Link to post
Share on other sites

Thanks for the speedy reply. I've attached (hopefully) 3 pictures of the "bad" bits.

 

I did come across this in another thread:

As soon as the Mac is turned on, it runs a diagnostic test stored in ROM (Read Only Memory). Part of the Macintosh Operating System is in ROM as well. This part of the Operating System is now software in iMacs and G3s.

It made me wonder if the ROM in mine is faulty that this could be the cause of my problems.

 

post-9180-0-63911800-1493407469_thumb.jpg

post-9180-0-61484500-1493407492_thumb.jpg

post-9180-0-83536800-1493407516_thumb.jpg

Link to post
Share on other sites

I think another clean would be a good idea as there may be residue under the new caps that got missed in the last clean. I'll try an alcohol wash with a brush that can get under the new caps followed by a dishwasher clean without soap. Would you leave the RAM on the board for cleaning and would you remove the hearsink?

 

Thanks again.

Link to post
Share on other sites
  • 2 weeks later...

Hi,

 

As an update to my situation, I removed the RAM, ROM, heatsink and battery from the Q 840AV and cleaned the board again using alcohol and then put it into the washing machine. It came out looking very clean so I let it thoroughly dry out for a few days and reassembled it with a new battery for good measure.

 

When I powered it on, there was a chime, a short pause and the monitor fired up to the desktop. Excellent I thought and just watched it to see what happened. Sadly, after a couple of minutes, the screen went black and although the HD and power supply fan were still spinning, the machine was completely unresponsive as before. So I'm afraid I've not progressed at all with it.

 

Not sure what else I can try now. I thought I might do the recapping again but other than that, I'm not sure. It seems that a component is failing somewhere but I'm not experienced enough with electronic design to know where it might be.

 

Any thoughts anybody?

Link to post
Share on other sites

The 840AV is notorious for being difficult to revive after a re-cap... I really don't have much else to tell you, other than look for problem areas on the board, see if there is any damage, etc. You might just have one trace that is causing a problem, who knows.

Link to post
Share on other sites
  • 2 months later...

Just thought I'd send an update to my situation with the Quadra 840AV.

 

I decided to order some new tantalum caps and do the recapping again. The recapping went well and I reassembled the Quadra and turned it on. It chimed and booted up first time. It remained on and working for about ten minutes and I thought I'd cracked the problem. It then just stopped working just as before, screen went black although the fan and hard drive were still spinning. So I was back to square one.

 

I thought that I'd gone far enough with it and decided to pack it up into the loft for now and probably see if anyone wanted to buy it in a non working condition.

 

A day or two later, still feeling bad about my lack of success, I though I'd have a quick look on ebay and see if there were any logic boards available for it. To my amazement there was one on there, in The UK and in a working condition for £35. I bought it instantly and it arrived a few days later and seems to be working fine. It needs recapping but hopefully that shouldn't be a problem. It came with 2 x 32MB and 2 x 8MB of memory, so with mine, I can make up the max of 128MB. It's different to my old board in that the ROM is not removeable.

 

Whilst still thinking about my old board and why it boots but keeps failing, it shows all the signs of cutting out due to overheating possibly. I had similar symptoms with some A1181 Macbook laptops that I fixed by removing the heatsinks and reapplying new thermal paste. Just a thought as if it had bad traces, surely it wouldn't boot at all?

 

I wonder if anyone has ideas about the thermal paste used on these early Macs and the best way to apply it. I took the heatsink off mine for it's dishwasher cleaning. I used Arctic Silver 5 when I renewed the thermal paste (that was all I had at the time) which I applied to the processor in a very fine layer all over and just "tinned" the heatsink with paste by wiping it with a coffee filter paper to remove any excess new paste before reattaching it. Does anyone have experience of the best way to do this as I'll have to do it again if I dishwash the new board?

 

Anyway, I happy to be in a working situation again. I also picked up a Digidesign Audiomedia II nubus card that I'd been after for some time for a reasonable price. I can now, hopefully, get it back to a working audio recording/editing machine as it used to be my main work computer in the 90's. I still have a fully working IICi with an early version of ProTools and Digidesign Session 8 hardware that I used only a few years ago for a location job. I just hate to see them in a non working state!

 

Thanks for the help with this. Much appreciated.

Link to post
Share on other sites

 I did try setting up a basic machine some time ago with the same result. I have two power supplies as I though that might be the problem earlier. I checked and cleaned the original one and it looked in good condition but I still got the same result from both of them. I think the fact that the "new" board that I recently acquired works fine must mean that the problem lies with my old board. I've ordered some new thermal paste and I'll try the old one again with the RAM from the "new" board as I know this is working. If that fails then I think I out of options.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...