Jump to content

Recommended Posts

Just got my clamshell today. Its running 9.2.1 and it has an airport card installed. However, I keep getting error code 3278. It appears when I open the airport app and when I go to where there should be networks, and all I see is 3278. I've tried swapping AIrport cards, I tried reseating it, I tried a fresh install... Idk whats wrong with it, but its annoying me to no end. Any ideas?      

Link to post
Share on other sites

http://forums.macrumors.com/proxy.php?image=http%3A%2F%2Fuploads.tapatalk-cdn.com%2F20161206%2F0c5b23200c4d118be5856766c8b0b88b.jpg&hash=eb6e10e52b2b210fa8d8f2db0a3df35e

 

http://forums.macrumors.com/proxy.php?image=http%3A%2F%2Fuploads.tapatalk-cdn.com%2F20161206%2F9bac473a91f23ec60afeebc4709ab9a9.jpg&hash=c08f26d1d33eb0aa84595142ce162b75

 

That's what the error messages look like. I deleted anything that had AirPort in the title, then got a fresh set of AirPort 2.0.4 drivers, but that didn't work. I also updated the firmware and reset PRAM and PMU, which both didn't work either...

Link to post
Share on other sites

I've seen that error on my PowerBook 2400c running 9.1 with Airport 2.0.4 and a pcmcia WaveLan Gold Wifi card (same chipset that the original Airport card used, and could run with the same drivers in Classic mac os).

 

My error went away on its own after a few months of no use.  I have a feeling it had to do with ejecting the card and re-insterting it a few times.  You could always try removing the airport card.  Power on without it, let Airport software see the card is not present, shut down, and reseat the card into the slot.

 

Aside from that, not really sure what caused the error to go away for me.

Edited by just.in.time
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...