Jump to content

Flash of Radeon 9000 Pro 64MB worked perfectly


Recommended Posts

Received my G4 today from SlateBlue. The case is immaculate. I couldn't be happier. I played around with Rhapsody on it for a while then I put in a 2nd HD and put OS 9 on it. I then put in my flashed Radeon 9000 Pro. I did the flashing last night using an old P4 motherboard I had laying around. Literally just the motherboard, a USB floppy drive, power supply and the video card. no case. no hard drive. I made a DOS boot disk with the correct ROM file on it and the ATI FLASH utility. booted from the dos disk, and a simple "atiflash -p 0 ati.rom -f" and the card was flashed. Tried it out this morning under OS 9 and it worked first go! Since I wanted to go dual monitors, I didn't need the ADC Connector, the 9000 pro is a better card anyways, it all works out. I am keeping the ATI RAGE around in case i ever want to run rhapsody again, or if i need a backup card. SlateBlue, This is a great G4. Im so impressed with the packing job too. Those people at Joy's packing did a great job!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...