Jump to content

Got a Newton 2x00 and PB 2400c... Now what???

Recommended Posts

Okay, so here's where I'm at:


I was given a Newton 2x00 DVT model (not sure which one exactly, it has the DVT tags from testing prior to regular production I believe).  Battery was shot, so I rebuilt it.  I also have what I think is an older Newton charger, but it work fine, and a 2mb memory expansion in one of the PCMCIA slots.  This all actually occured ~2 years ago, but life has been hectic so I have basically just been charging the unit back up every few months when the battery is low/dead.


What I don't have is a serial cable to connect the Newton to any of my Macs, BUT it does look like it has an IR port, which my PowerBook 2400c running Mac OS 9.1 also has.


All that said, is it possible to use the PowerBook to load software to the Newton using the IR blaster?  If so, what software do I need on my PowerBook?


Once that is all set up, what is some software that I should put on the Newton?  Any system patches, games, etc?

Link to post
Share on other sites

Actually, you don't need cabling.


Since your PowerBook has IR, there's a utility that'll beam packages to the Newton. From there, you could install the Newton Internet Enabler stuff and then dock via ethernet, which is what I did.


The difficult thing is finding the utility. I can't remember the name exactly, "IR Package Installer" or something along those lines.


Never mind, I found it. IrDA Package Installer

Edited by finkmacunix
Link to post
Share on other sites

Like I said, I used this to prep my newton for Ethernet docking.


The only thing that needs to be done on the newton side is to select "IrDA" as the method for docking.


The utility works reasonably well. It needs the "IrDA Tool" which appears to have become part of MacOS with 8.5 or so.

Annoyingly, it can only send one package at a time, after which it needs to be re-docked with the newton.


Also, when I tried to use the Newton Connection Utilities with IRTalk and my Newton, it starts out promising, then fails. The second time I tried the PowerBook I was using bombed.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...