Jump to content

Setting up ethernet and Internet....


Recommended Posts

The latest thing for my Centris 650 is to connect it to the Internet and set up Eudora 3.0 for my personal email account and using iCab/WannaBe/Netscape Communicator 4.0 for a bit of a chuckle.

 

The Ethernet port the Centris is connected to is one of two on a TP-Link Powerline system connected to my main router. In the other port I have an eMac happily connected. The Ethernet adapter is flashing with an RX, suggesting that it is connecting okay, but I just cannot get the Centris to recognise the connection!

 

I have downloaded and installed Open Transport 1.1 (I couldn't get 1.3 to install from the Macintosh Garden download), and am running System 7.5.5 on the Centris. However, when using DHCP within the TCP/IP control panel I am unable to gain any connection. Having tried this all evening, I have now also discovered that in the process of installing OT, it has somehow removed the Chooser from my system, and I have been getting odd hang-ups, with the computer freezing when requested to Shutdown or Restart. I have used my System 7.5.5 update disks which has enabled the system to function, but still with no Chooser, nor now do I have the TCP/IP icon in my Control Panels pane.

 

Any bright ideas what I have done wrong here?

 

Cheers,

 

Simon

Link to post
Share on other sites

Hi Simon,

 

I have just put my Performa 475 online (for all the good it is) and I had some difficulties as well with it. I got around them by installing Mac OS 8.1 to start off with. Secondly, I configured the TCP/IP control panel manually. I picked the first number between 10 and 254 that came into my head and set the machine Address to 192.168.1.<that number>. I set the subnet mask to 255.255.255.0 (I think) and set the router address to. 192.168.1.1.

 

i'll post more details once I can look exactly at what I set.

 

Kind regards,

aa

Link to post
Share on other sites

Thanks for the suggestions, both of you, but I have now solved it, and have my Centris 650 online, browsing (albeit very slowly) using iCab!

 

I've had to go back and re-install System 7.5.3 from scratch, as my previous attempts to install Open Transport did strange things to my system folder (note to self, copy the system folder BEFORE doing anything like this!).

 

What worked for me was downloading the .SIT image of Open Transport 1.3 from the System 7 Today website (rather than the 'gold version' from Macintosh Garden), burning it onto a CD to transfer it to the Centris for unzipping Stuffit Expander 5.5 (also downloaded from the same website). This worked perfectly in the end! I selected 'use DHCP', saved and quit the TCP/IP and it works perfectly! I'm not having much joy accessing these forums (ha, the irony!), but other websites look fab(ish).

 

Cheers

 

Simon

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...