Jump to content

MacTCP apps freeze when Asante EN/SC is attached.


Recommended Posts

I'm trying to get an Asante EN/SC working with my IIci, and I'm not having any luck.

 

I tried installing a fresh copy of 7.1.1 Pro, as well as a fresh copy of regular 7.0.  No luck.  I've tried it with the latest MacTCP and the version that comes with the Asante installer.  Again, no luck.  Fetch, Netscape, etc. all freeze when I try to launch them while the EN/SC is attached.  I've tired it alone and in a SCSI chain.  I've tried it terminated and unterminated.

 

They work fine when I use my NuBUS ethernet card.

 

Interesting part is that when it's apart of the SCSI chain, the CD-ROM activity light blinks after launching Fetch and it freezes.  So I guess it's using the SCSI for something, it's just not doing it right.

 

Any ideas?

Link to post
Share on other sites

Have you tried disabling extentions that are not required.  I would guess a conflict if hardware wise its accessing the chain but is freezing when computer is used.  Have not messed a bunch with these, but back in the day freeppp used to fix alot / smooth over network issues.

Link to post
Share on other sites

Hmm.  May have been using a 25 pin Parallel cable instead of a SCSI cable.  Alta Vista tells me that they're not interchangeable.  I'll need to go get a proper 25-pin SCSI cable.  That could be difficult, as I'm sure most people these days wouldn't know the difference.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...