Jump to content

Recommended Posts

I have a recapped classic 2 mobo with an 80mb hard-drive. I plugged in the hard drive, turned the mac on and booted from the system 7 disk utilities floppy. Once the reformatting was done, I restarted the mac and installed system 7 on it. This all worked well and I played Oregon trail on it for a while, but after I turned off the computer a couple of times, the drive stopped showing up. When I power up the mac, I get the missing OS floppy icon, and when I boot from the Disk Utilities I don't see the drive on the desktop, or with the actual application. The drive sounds the same as it did when it was working. The mac came with a hard drive installed but it didn't recognize it either. What can I do to fix it?

Link to post
Share on other sites

maybe its got the stiction?

 

maybe you could try this?

https://www.thinkclassic.org/viewtopic.php?id=263

 

other wise you can get a SCSI2SD for it.  I would say the Classic II is worth the investment.

http://shop.codesrc.com/index.php?route=product/product&product_id=58

scsi2sd-5.0-back-500x500.jpg

 

 

 

or you could also get a Floppy emu,   The Classic II does have HD20 support built in.

http://www.bigmessowires.com/macintosh-floppy-emu/

floppy-emu-with-backlight-narrow21.jpg

 

 

 

 

I sell a modern HD vintage mac solution for $50each. Comes with proper 50 pin adaptor.

73gig,  2.5" 10K RPM, 8m Cache, Extremely Quiet, Extremely Fast, and the least expensive modern solution.

IMG_2084.jpg

 

 

 

Or you could find old hd's on ebay, if you find your self an 80m or 160m, IBM

those seem to hold up much better then the Connor, Quantum variants.  The old HD, though

are just that.  might get one that last along time, might get it and be in the same board in 6 weeks.

Edited by uniserver
Link to post
Share on other sites

If stiction is the problem, a light tap on the side of the hard drive can temporarily help. Not always, but it's happened before. If it does get the drive going, don't turn it off until you have all the data you need backed up.

 

It doesn't sound like there's anything important on the drive that you need to recover, but I'm throwing this out there just in case. :)

Edited by Juliet Elysa
Link to post
Share on other sites

Depending on the stiction, I find it can take more than a light rap on the side of the machine. In my Classic II's case, I had to brace it with one hand and hit it as hard as I could on the side with the other to get it to unstick. Its worked fine ever since.

Edited by Paralel
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...