Jump to content

Search the Community

Showing results for tags 'powerbook 5300'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 1 result

  1. I recently acquired a 'cosmetically good' PowerBook 5300ce that had some issues. I've had a few attempts to work through the symptoms using the Service Source and reading other Forum posts, but am having little success getting it up and running and would ask for any further tips you have (short of recapping etc, but appreciate that might be a cause/something needed). The seller acknowledged it had some issues when booting ('occasionally operational' eBay Link) and as such it either gets to (i) Mac Chimes of Death (4/8 chimes); (ii) Restart - Bomb ("Bus Error"?) or (iii) failing to boot (Hard D
×
×
  • Create New...