Jump to content

Search the Community

Showing results for tags 'macintoshplus'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 2 results

  1. Hi! I made a post on reddit about my Macintosh Plus problem and there I was told about this forum, so here I am! I bought a Macintosh Plus about three years ago, I boot it up from time to time and it worked, some problems here and there* (see below), but it worked. This week I tried to used it and I got this black screen and weird beep noise coming from the speaker. After some reading online, I tested the voltage which was very low. +5v was reading random numbers below 1v. Same for the +12v. I cranked the voltage knob on the inside a little bit, it booted and I got a reading o
  2. So I'm starting a new topic to update my old one. Check out the whole story on my original issue. After finally getting a new fly back for my mac plus the fast ticking never changed. I checked the voltages on the caps and sure enough the flyback still is not getting enough power. So what I did was first heat up the caps to see if any of the 33 and 22uf caps are bad. They didn't change any thing other than speed up the ticking a little. I have never got it to stop ticking while using the heatgun. Then I thought it was my motherboard so I drowned it in vinegar carefully using an exact-o knife on
×
×
  • Create New...