Jump to content

Search the Community

Showing results for tags 'floppy disk'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 4 results

  1. Hey everyone! I ordered some floppy disks a few days back and they arrived today. All the Floppy Disks are 1.44MB High Density Disks, and they are all unformatted. However, I am having an issue with them. When I insert them into the Macintosh SE/30, I get the menu to initialise them, and then it goes through the "Initialisation" process. It says "Formatting Disk", then "Verifying Disk" and then it ejects the disk and it says "Initialisation Failed". Nothing else. I'm very new to this, so I don't really know what could be causing this. The disks are unlocked and are not
  2. Hello people! I recently acquired a Mac Plus while doing a clean out of my grandfather's old factory. The keyboard and mouse were FUBAR, as they had been left under an old can of paint which leaked all over them. He said that there was also a hard drive somewhere, but we couldn't find it. I scrubbed as much old paint of this Mac as I could, and besides from a rather even coat of yellowing, it seems to be in pretty good nick. I took it home and plugged it in, and it made the start up bong and the floppy drive made noises, but the screen never fired up. I cracked open the case and be
  3. I recently picked up a Macintosh SE for $5. The hard disk was dead, as I expected. I put in a boot disk and turned the computer back on. However, I soon realized I was using a System 1.1 Boot disk, which is not compatible with the SE. I don't have an ADB mouse/keyboard, only a 128k/512k/Plus keyboard and mouse. I tried pulling out the disk (I didn't know about the pinhole by the disk drive when I was doing this) , and it came out. I noticed that a small metal bracket is now in the middle of the floppy drive. Is this normal? I noticed it moves upwards when the mac is turned on. I am having some
  4. While I'm waiting for parts and money to come in for various motherboard repairs, I decided to fix up a few floppy drives. I took them apart, cleaned them up, applied grease on the sliding parts, and reassembled them. All (six total) but one works fine and boots Norton Emergency Boot Disk on the IIfx. This one drive does not boot. The head goes to track 0 in an attempt to boot, then goes to track 80 and then spits out the disk. I do not know if this disk drive was dead to begin with, I just gathered them and cleaned them up without testing them first. The heads look OK (no broken springs o
×
×
  • Create New...