Jump to content

Search the Community

Showing results for tags 'compatibility'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 3 results

  1. Hi guys, I just bought a Power Mac G4 which according to wikipedia can use the universal install of Mac OS 9.2.2 -- https://en.wikipedia.org/wiki/Mac_OS_9#endnote_A1 (I have the PowerMac G4 (quicksilver)) I installed the OS fine but once the installed OS boots it freezes. It seems like this is because the OS is not actually compatible with the hardware. According to the page below even universal install images have a special procedure to install as a universal install (which is totally confusing to me) https://discussions.apple.com/thread/936301?tstart=0 I downloaded the
  2. Hi guys, With your help I got the G5 (hardware 11,2) running Classic Mode. BadGoldEagle posted a link to a Classic Mode tutorial http://web.archive.org/web/20121026093607/http://flylib.com/books/en/4.299.1.61/1/ but the Classic mode on my G5 seems to behave differently A couple of things: 1 - I can't seem to get a version of Stuffit to install in the Classic environment. Stuffit 651 installs but it's in the OSX environment. Stuffit 703 starts the install but then it states that it cannot install in the OSX environment. I had thought that with Classic Mode installed, if a
  3. So, I am thinking of getting a PowerBook 1400cs/166 off eBay to run Mac OS 7.5/7.6 (I'll probably use 7.6 since it's better on PPC) really fast. But, everymac.com says that the 166MHz model only goes down to 8.0. But then again http://web.archive.org/web/20060709042308/http://www.grumperfish.com/1400/os.html implies (read the home page too) that 7.6.1 runs. Any ideas? I'd get a 133 if the 166 can't run 7.5/7.6, as that was my purpose. Edit: See http://web.archive.org/web/20060709042413/http://www.grumperfish.com/1400/configuration.html this page.
×
×
  • Create New...