Jump to content

Search the Community

Showing results for tags 'black & white horizontal lines'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 1 result

  1. Hi, I'm new to this forum as a signed user, but I've read a lot of forum's postings due to my interest in SE/30 I would like to hear your opinion to a problem that I'm facing with my SE/30 and Daystar Turbo 040. First let me tell you the upgrades that my SE/30 has. I have replace the standard hdd with an Apples 2GB scsi. I put 8 x 16MB simms so total ram is 128MB I replace the power supply with one from Stratos The first card in the PDS slot is an Asante Ethernet. The second card is a Daystar Dualport iisi, which with a paper clip i have connect pi
×
×
  • Create New...