Jump to content

Search the Community

Showing results for tags 'ata66'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 1 result

  1. So I picked up this card on eBay for $20. PCI IDE seems to be very hard to find, so I wanted to snatch it up even though it's ATA66. I hope it doesn't have the 120 GB drive limit, but if it does I'll live with it. So I plugged the card in (to my PowerMac 7300). I hooked up a 40 GB IDE drive, as master, to one bus. And an Apple/Sony branded IDE super drive, as master, to the other bus. This drive is out of a Mac Pro I believe. The hard drive works no problem. The optical drive does not. It won't boot off the optical, and it won't show a disc in the optical, if I boot off the hard driv
×
×
  • Create New...