Jump to content

Search the Community

Showing results for tags 'Tantalum'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 2 results

  1. Subject: Power Macintosh 7300 stops working after tantalum recap Hi Everyone I decided to replace the electrolytic caps on my favourite Power Macintosh 7300 computer and unfortunately it hasn’t turned on since! I’m writing for help on what to check or do, as I exhausted all checks that I can think of. The problem is power supply fan spins up, power LED on but nothing else - no video output, no chime or sad Mac sounds etc. I did make a mistake that has never happened before but was due to the multi platform nature of this logic board - I added
  2. Has anyone tried replacing the two metal can electrolytic surface mount capacitors on the IIci cache card with tantalum equivalents?
×
×
  • Create New...