Jump to content

Search the Community

Showing results for tags 'Sad'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 1 result

  1. The Macintosh SE I acquired about 2 years ago seems to be having intermittent issues, that seem to have gotten worse since I've owned the machine. Basically, sometimes when the machine is powered up, it doesn't chime and instantly throws a Sad Mac error. Other times, the Sad Mac will appear randomly while the machine is running. My best guess to the cause of this issue would be bad solder joints on the logic board (as slightly jolting the machine seems to make it work again), but I'm not really sure. Bad contact with RAM could also be a problem, as the contacts look to be of questionable integ
×
×
  • Create New...