Jump to content

Search the Community

Showing results for tags 'Red'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 2 results

  1. Hi all, this is a guide to my personal modifications to the Apple PowerMac G5 Quad rev.2 "dual-pump Delphi", pictured above. I will do my best to be thorough in my descriptions. Sadly I do not have pictures of my process in this version of the guide but I will be repeating this mod on another machine at some point in the next year or so in order to document the process properly and make a better-illustrated guide. In short, my mod involves removing the original DDC pump tops and replacing them with third-party blocks with multiple ports. This facilitates far easier draining and re
  2. It seems that in most, if not all Color Classics I've seen, the display does not use the entire width and height of the CRT screen real estate, but leaves about 1/4" black border unused. Anyone know why that is? More importantly, in both of my CCs (one upgraded with a LC520 board and another with a Presto Plus), I've noticed that the black border now has a reddish tint to it which is really noticeable under poor lighting. This went away one day on the LC520 upgraded unit but remains on my other CC. Has anyone else noticed this on their CC or figured out what may be causing this? Just want to
×
×
  • Create New...