Jump to content

Search the Community

Showing results for tags 'Quadra 950'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 12 results

  1. Hey gang, I could cry like a baby... Restaurated my Q950, cleaned it, gave it a nice retrobright sunbath, tidied-up the A/UX installation and being annoyed by the loud fan, I went for the final step replacing it with something more silent and while at it, I gave the PSU a good blow of fresh air to undust it. Power-on and..... bzzzzzzt, poof, holy smoke. The PSU went the way of the dodo (Nope, the polarity of the fan was correct) - Only god knows if it was the undusting or just about time to die... So here's my request for help: a) How do I get that damn PSU o
  2. After many years of delays on my part, I finally managed to get this specific Quadra 950. Many thanks to @Trash80toHP_Mini for taking a large detour on the way home to North Carolina through the countryside of Northern Virginia to hand it off to me. The Quadra fired right up without a single issue after just a little bit of light cleaning. Specifications: 16mb RAM, with all SIMM slots filled 500mb HDD No Nubus cards at the moment My plan for this machine is simple. Stuff it full of Nubus cards and RAM. This Q950 will be the successor to my Q800, which cur
  3. Hi all, I'm looking for a couple of the internal power cables for the Quadra 900/950. They have a square 4-pin-plug connected by a 40cm long cable to a Molex plug. Does anybody have either a link to where one may buy them (aliexpress, for example) or indeed have any for sale? I'm willing to pay USD20 per cable. Ta, aa
  4. This has not been a good month for me. First my poor cat Linus is hit and killed by a car last week, and now the Q950 I picked up from our dear Nuvision has died! This Quadra 950, a workhorse at Nuvision Graphics for who knows how many years, is now giving no signs of life, and I don't know why. It all started when I first received the machine from Nuvision a few months ago. The front of the machine had a label on it which read "BOOTS (NEEDS WORK)", so I knew things would be interesting. When I first set it up, it was not booting due to the format of the HDD, also indicated by that
  5. Today I returned to my Quadra 950 projects and discovered an odd problem. I have two of these, both were working as of a month or so ago, and today they BOTH fail to recognize the keyboard or mouse which of course makes it hard to control boot up options never mind do anything useful. Tried the obvious: different keyboards, cords, etc. and verified that the keyboard, mouse, and cables I'm using work fine on a Mac IIsi. Strange that BOTH computers developed the same symptoms at the same time. Anybody else seen this kind of problem on vintage Macs? The older they get, the more electr
  6. Hey all, I've recently started setting up a Quadra 950 with SCSI2SD. I have encountered an issue where connecting a CD-ROM drive causes the machine to SadMac on boot, sometimes showing a movable mouse cursor for a second beforehand. This occurs regardless if the CD drive is connected internally or externally. I also tried the device shuffle and found it only SadMacs when a CD-ROM drive is connected, regardless of what else is connected to the machine. The error code is 0000000F 00000001. I tried 2 CD-ROM drives (An AppleCD 300 Plus, and an AppleCD 600i) so I know it's most likely somethin
  7. I have a monstrous Attila the Mac 950 Quadra tower that is a fantastic machine. Works great with one strange startup quirk: Before powering on, I have to turn off the power to the machine (using a power strip on/off button), then on again immediately prior to powering up the 950. If I do this it boots 100% of the time, very reliably. If I DON'T do this power strip on/off step, the machine fails to boot properly and hangs with a grey screen at startup. Very reliably. BTW I didn't just stumble up on this startup workaround, I found a hint during my hours of googling vintage mac startup
  8. Dear members I just purchased a Quadra 950 and it arrived safe and sound. The seller claimed that the power supply only clicked. My 4 year old daughter turned the key while just after I pressed a power button on the front facing panel and there was a chime, a loud healthy fan and a power light. Now, I have no monitor to check and there is no HD. Is this enough to confirm the machine works or should I ideally try something further. There also appears to be a 601 PDS card and a very large card that I suspect is a video card and gobs of RAM. Any advice would be appreciated. Ma
  9. Dear members Does anyone know where I can find feet for a Quadra 950. I need 4. Ideally the color and size would be the same. Thanks in advance. —Alex
  10. MinerAl

    Q950 B

    From the album: MinerAl machines.

    Quadra 950 with a 1GB drive and OS 7.6(?), 8MB RAM

    © MinerAl

  11. MinerAl

    Q950 A

    From the album: MinerAl machines.

    Quadra 950 with a 9GB noisy server SCSI drive in it. The five partitions are named Michael, Marlon, Tito, Jackie, and Jermaine. System 7.5.x, 16MB RAM

    © MinerAl

  12. Along with my PM6500, I pulled out my Q950 out of storage. I lucked out, the battery did not explode. But first thing I noticed was that the logic board was not in place properly. In looking about, there were more broken plastic pieces in the case. Removing the board, and cleaning it up of the broken pieces, I got the logic board to fit in place properly. It is obvious that somebody was as its side door was open, and for a while something moved inside. That has to be cleaned up. I'll be using an alcohol/soap mixture and a scrub brush to clean out the inside of the case in the bathtub.
×
×
  • Create New...