Jump to content

Search the Community

Showing results for tags 'Mac II'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 3 results

  1. Hi Guys, I just got an Mac IIci. And I am running into a problem. Lets see if someone can help me. It was stored for many years as the son of the previous owner told me. I took a quick look inside and noticed one of the RAM sockets has the locks broken so it was loose. I used a small eraser (yes) and kept it in place. I will buy a socket to replace it. Also I noticed the computer has a RasterOps 24si card. So I plugged the monitor in it and started the computer. It loaded the OS from the harddrive but I notice there was no "chime" when the Mac bo
  2. Hey there! I feel that it's somewhat lame that my first post to the 68k MLA forums is to ask for assistance, but "it is what it is" I guess. So here's what I've got going on. Earlier this year I was gifted a (1st generation mobo) Macintosh II, along with a 13" AppleColor High-Resoluton monitor. The Monitor is being driven by a Macintosh II video card, with the VRAM upgrade allowing it to display 256 colors. Everything seems to be running nicely and within specification, but there's two issues with the monitor that are driving me somewhat crazy. The first issue is that the raster seems ti
  3. Has anyone figured out, done or otherwise documented the maximum amount of maximum RAM on a Mac II Series Mac and with what type of RAM? I know of one case - MacClassic and his SE/30 having 69Megs using EDO RAM. This is his post: https://68kmla.org/forums/index.php?/topic/23086-ram-suitability-for-se30/?p=238991 In theory he could have 128MB of RAM on the SE/30 but did not have enough resources to get it done. Personally I would like to know what is obtainable in theory and what was done in the past by the members.
×
×
  • Create New...