Jump to content

Search the Community

Showing results for tags 'IIc'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 5 results

  1. Many good strategies here. Check it out!
  2. SO I have a new project IIc. When I power it up I get no disk drive spin, just power and vertical color bars. After disassembling it I found an anomaly at the location of the character ROM socket. The socket is a 28-pin. The chip in it is 24-pin, labeled 342-0265-A, and if i move it around slightly it get variations in the video output. I believe this chip may be a video ROM chip for a IIe enhancement kit? (No real knowledge here, just a google search). Is this the correct chip for the IIc? Any help would be great. Thx
  3. I picked up an Apple IIc this week with a monitor, external 3.25 floppy, mouse, a fist-full of disks, and all the original paperwork, as the price was too good to pass up on. Up to now my only experience with Apple computers are Macintosh and newer, so there is a bit of a learning curve with figuring out the IIc. Of course, one of the first things I did was open it up where I found a Z-Ram Ultra 2 card. At any rate, the computer appears to be functional, although I am getting some flaky behaviour, and I am not sure if that is due to corrupt 20-year old disks or something else. It came
×
×
  • Create New...