Jump to content

Search the Community

Showing results for tags '500'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 2 results

  1. Basically that's it. I got on fixing the hinge of my pretty little PB 540c, that had the display completely detached due to a broken case, and I dare to call it a success. I'd like to share it with you, in case someone finds it interesting. First I tried with epoxy glue, that did the trick for a while, but not much. I also tried bicomponent putty (as google translate says), with no results. I even tried to fix it using cofix, a plastic used to repair scratches in ski and snowboards, that you can melt and shape, but didn't work either. So finally I made some kind of subf
  2. Hello! At some point around high school (somewhere around '99 or '00), my parents got my nephew and I "new" Powerbook 540c's which at the time gave us intermittent problems, but which I got some use out of nevertheless. After years of neglect, I turned mine on briefly back in 2011 to see what was on it and to retrieve a few things, but otherwise it has basically been sitting around unused for quite awhile. I decided recently to try pulling it out once again but was disappointed to find that, other than a meek squeal, followed by the boot chime, it wasn't loading the system, not even a bl
×
×
  • Create New...