Jump to content

Search the Community

Showing results for tags 'sad mac'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 7 results

  1. Hi I’ve recapped my M5120 and it has sad Mac now. It works previously before capping. I’ve check both battery and power adapter that’s working great so power shouldn’t be the issue. It chimes but has the error as shown. Also swapped out the ram but it’s the same. Any help?
  2. Hey y'all! Hope everyone's been doing alright! Life has been insane for me the last couple of years (especially this one...), so my Macs have kinda taken a back burner until tonight. My oldest daughter officially inherited my beloved Performa, and when she went to play some games a couple of hours ago it finally happened. A wild Sad Mac appeared, with the code 0000000E 0000FD00. Where should I start with troubleshooting this? Dr. Google has been very little help... Miranda inherited my Sad Mac phobia, and tonight she turned on the Performa in her almost completely dark bedroom righ
  3. Dear Mac enthusiasts, Finally I could figure out what was wrong with my Mac Portable backlit model and I brought it back to life yesterday afternoon. Not a really big deal, just a broken path, but it was under a chip, so it was quite difficult to find. Anyway, now that it works fine I have a couple questions: -First: when should the screen backlight turn on? I thought it came on at the same time I turn the computer on, but for some reason it doesn't until it loads the first extension. I don't really care, as it works perfectly fine, it's just curiosity.
  4. Hello, I am need of some help regarding how to start troubleshooting my Mac SE SuperDrive Model M-5011, 2.5mb ram, 100mb hdd It has been working for about 4 years and today it stopped working. I tried to update the OS from 7.0.0 to 7.0.1 and it said my drive may be corrupted as a warning and canceled the installation. I then restarted the Mac and I receive a Sad Mac error 0000000f 0000000c. I have looked up the error and have not been able to find online exactly what it means. I have found that it could be a nothing error, but not sure what that means or where to go with that.
  5. Thought it would be better to have a separate topic so anyone finding this by search/Google could see it more easily. I installed four 9-chip, 30-pin 1MB SIMMs into my newly built Plus, and when it boots upon performing its RAM test, I get a Sad Mac code 030ff0. Googling around indicates the first byte (03) indicates a memory failure, and the latter two bytes indicate which chip failed, although since it's a set of SIMMs that isn't a terribly helpful number. I have several sets of this type of RAM laying around and I've tried different combinations and it doesn't work. Occasionally,
  6. I purchased a Mac plus online from someone for a few bucks because it wasn’t working, so I decided to repair it myself plus it would be a great opportunity to learn about computers since I am pursuing in that field. I am having trouble with it. Symptoms: At startup the chime sound comes on, but I get a sad mac icon with a checksum of 0101A0 with some morse code on the bottom. Steps I took to try and solve the issue: I looked it up and it’s a ROM test failure. I tried resoldered the ROM sockets, but with no avail. I also tried replacing the simms with new ones, still didn't work.
  7. I don't know if I'm using the wrong search words or just don't know what I'm looking for, but I'm curious about what happens when the Apple I, II, III and Lisa have a hardware problem that would cause a Sad Mac in later computers. I'm a very visual person so pics would be great, but they seem to be hard to find so a description of some sort would work too. Thanks everyone!
×
×
  • Create New...