Jump to content

Search the Community

Showing results for tags 'Network'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 8 results

  1. Hi all, I hope you all in good health, lockdown brings me in the basement often then usual My challenge is about networking my Macintosh II. I have: 1) 8mb RAM system 7.5.5 scsi2sd (irrelevant) Daynaport (st) E/II card 2) Installed Apple network software 1.5.1 Installed Daynaport driver 7.7.1 , specifically for (st) E/II 3) hardware diagnostic identifies the card correctly, no errors found software diagnostic identifies correctly the drivers 3) appletalk enabled with control panel choos
  2. Hello everyone! I recently acquired a CNET technology cn470e PDS card, which I installed some days ago. I wrote another post about it, but unfortunately no-one replied (https://68kmla.org/forums/index.php?/topic/57586-se30-cnet-network-card/). Probably the post is too dense and full of useless things... . I am trying to surf the internet with the SE/30, but I am completely stuck. I installed OT 1.3 and AppleShare 3.7.4, Netscape 2.02 and iCab 2.99 (freezes at startup). The red LED is on (connection is good) but the greed LED is off (data being transmitted)
  3. Hello everyone! I hope this is the right place to post this, if not so then I'll remove the post. Some weeks ago I acquired on eBay a PDS network card for my SE/30: it's a CNET Technology CN470E card. Just today I found some time to install it, and TattleTech indeed confirmed some stats about this card: Now, as I have never used network cards before, I would like to know if some you could help me in configuring it and try surfing the web/share files/email, etc. There is an older topic on the forum about this card (ht
  4. Greetings. I'm just starting to learn about classic macs, so bear with me. I have a Mac SE with SuperDrive, a PowerBook G3 Lombard with USB, and a modern MacMini. I'd like to download files from the internet on my MacMini (running High Sierra) to my Mac SE. I get that my Mini can't write in the HFS format. What if I use my G3 as a bridge? Could I transfer images from my Mini to my G3 (Mac OS 9.0), to my SE (System 6.08) via AppleTalk? Any advice would be appreciated.
  5. Hi guys, ok I’ve got my se/30 running with the 128mb upgrade on mode 32, as yet i haven’t worked out getting the rominator II working with 7.5.5. But thats another day so networking and getting online. I have shiver network card installed, drivers installed and open transport 1.1.2, a twisted pare adaptor with lights on yet no internet or networking appearing to work. Ive copied the ethernet/DHCP settings to auto the same as my working performa 6200 and nothing. Is there any test program to ping the responses or something, any suggestions? I have no idea if the card works but as lights co
  6. Hi all! I just got a beautiful Classic II! (ok I know I need to recap it as soon as possible) Turned it on and worked. But I opened it to do a quick checkup and probably I was the first person to do it. It had no marks inside at all, everything was in its perfect position. Just some dust but not that much. I looked at the mainboard and there is no sign of leakage but as soon as I return from my one week trip to Rio de Janeiro I will recap it. I just washed the board, let it dry for a couple of days and it is still working. But I notice
  7. I’ve bought the “#2 Asante MacCon-IIET Ethernet Network Card Mac Macintosh II 09-00100 NuBus” from eBay, without knowing if works I have no experience with this card but maybe some one here do? Really appreciated! BW, Kristian
  8. Does anyone know where I might be able to download the JetAdmin software for an HP JetDirect 600 Card? Not the WebJetAdmin HP currently has, this has to work with OS 8.6. We got an old printer for cheap, got a Jetdirect card for cheap, downloaded the printer software for free, but I can't find the Mac version of the JetAdmin Software I need to configure the card.
×
×
  • Create New...