Jump to content

Search the Community

Showing results for tags 'Monitor'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 12 results

  1. Hi so I got my Macintosh Color Display and Macintosh IIci back out of storage and the IIci works fine, but when I turn the monitor on, it clicks a few times (and the green light flashes) before turning on. Furthermore, the picture is bowed and the left third of the picture is weirdly distorted/overlaid. There's also an off smell from the back of the monitor after a bit of use; it's almost like a metallic or chemical smell. Is there something wrong with the monitor, or does it just need to run for a while? Is it dangerous to use? Please advise.
  2. The flaky and stripy video was a broken 26-pin LCD monitor cable. Has anyone had this problem, and how was it fixed? Where would you find this kind of cable today and what is it called?
  3. I came across this just now and it will surely be useful to somebody at some time. It's on archive.org at the moment. It's a listing from the archived Griffin Technology website of displays for the Mac (mostly CRT, it seems). Here is a sample of one such entry. Apple : 12" Color Display (M1299) Maximum Resolution: 512x384, 60 Hz Max Mac: Scan Rates: Horizontal scan: 24.48 Khz Vertical refresh: 60.15 Hz Bandwidth: 30.24 Mhz Mac Adapter:
  4. Question for those of you SE/30 owners who use a PDS video card with an external display. I have a Micron Xceed video card and grayscale setup. Grayscale works great on the internal CRT, but I've never used the DB-15 port also offered by the video card. I have a 15" Color VGA LCD that's about 10 years old. Would this adapter on Amazon be all that I would need? (Not sure how those DIP switches on the adapter are used in case like this though.) Note the horizontal scan rate mentioned in the Xceed manual page below of 31.5kHz, which seems rather odd (maybe common for Apple though?). Any tho
  5. Alex

    MO400 display

    My latest … An MO400 monochrome dispay. Owner said it would click when coming on and then nothing but no computer to test with. Hopefully I can get it going, total take apart to go on and then testing. Need a cable though, which cable do I need? I have a Quadra 950 that I should be able to plug it to. Very yellowed but that will be taken care of, will check all caps but can't change them now due to lack of soldering iron. I think I do need to connect it to a Mac for it to be tested. Initial power on with no computer attached shows steady Green LED.
  6. Hello I am thinking of purchasing an Apple Multiple Scan 17 Display. The seller describes the following behaviour and I am wondering if this is normal as he has no mac to hook it up to. When I turn it on, the LED lights up, it shakes as it turns on, turns off, the LED goes off. Selling as inoperable, visually impeccable - without a scratch on the screen and on the case. I don't have a computer to connect it to. Any recommendations on whether this is worth bidding on? I would not be able to repair it myself. Kindest regards —Alex
  7. Last weekend I went on a mission to Phoenix. I was notified of an MS20 on eBay, which was for a good deal. I was originally going to go last weekend, but literally while I was heading south on 17, someone from California outbid only to renege when they discovered shipping was going to be $120. So today I finally brought it in, moved it and the 840, and hooked them up. It's very beautiful. I had to reset it using the two buttons on the front left corner and it's obviously not LCD tack sharp, but it looks good. I'm hoping it improves a little bit as it warms up -- it's cold up here
  8. So, I might be getting a decently sized conquest of Mac stuff this weekend from trades. There'll probably be a post from me in that section around Satueday, but for now I've got a question. Among this lot is a Macintosh Color Display, the 640x480 CRT. From what I've heard and read, the only input is a DA-15 cable. I have two questions regarding this. Firstly, is it at all possible to wire an adapted to allow composite input? The form factor and resolution would be perfect for my N64 and C64 if so, and I'm willing to solder a cable. This seems quite unlikely, but honestly, I'd be over the
  9. ktkm

    Center video

    Is there another way to centre the image on an AppleColor High-Resolution RGB Monitor 13" (M0401Z)? The knob behind the back panel won’t go any further? Please see attached photo. BW, Kristian
  10. Hello, I managed to connect an Eizo FlexScan SX2461W 27” to my IIcx using a 15DM/DF-10p adapter and a DVI to VGA cord. It work great, I can se a full spectrum of colors, except the halftone is overwhelmingly green. What is happening and why all the green? I use a Nubus Macintosh Display Card 670, 820-0600-A I have tried every display setting … what have I missed? For now I use it monochrome. BW, Kristian
  11. Hey I've bought a Radius Pivot Color Card for my SE/30 a long time ago now. I also own the IIsi varient of this card, and I know it works on the SE/30 (PDS are electronically compatible) with a Samsung 17" Multisync LCD. I am using a DA-15 to VGA adapter, it has 8 switches (if memory serves) so you can set the correct resolution. I forgot what combination I used but I know I wrote it down somewhere. I think the two cards are pretty similar. So theoretically the same setup should work with the SE/30 specific card. But I'm running in a few problems. I tried installing the drivers f
  12. Hey there! I feel that it's somewhat lame that my first post to the 68k MLA forums is to ask for assistance, but "it is what it is" I guess. So here's what I've got going on. Earlier this year I was gifted a (1st generation mobo) Macintosh II, along with a 13" AppleColor High-Resoluton monitor. The Monitor is being driven by a Macintosh II video card, with the VRAM upgrade allowing it to display 256 colors. Everything seems to be running nicely and within specification, but there's two issues with the monitor that are driving me somewhat crazy. The first issue is that the raster seems ti
×
×
  • Create New...