Jump to content

dovesmiser

6502
  • Content Count

    3
  • Joined

  • Last visited

  1. Rsolberg, it loses the time only when its unplugged. I tried the Startup Manager thing, and the installation still stalled. Unfortunately I don't have any FireWire optical drives. I do have a USB optical drive, but it didn't seem to work with the iMac G3. I believe it might just be a bad disk. I've put DVDs and CDs in before and they worked fine, so I think the disk drive is alright. Maybe I just need to find some other installation disks and go from there.
  2. Hey, I admittedly forgot and left out some information on accident. First, I'm not entirely sure whether it's 10 GB, but I checked and I think you're right, Bibilit. Rsolberg, I actually installed the firmware update a few months ago and forgot about it. I tried again and it notified me that it was up to date. The thing I forgot to mention is that I think the PRAM battery might be dead, since the date and time reset every time I restart the computer. Would this happen to have anything to do with the issue?
  3. Hi all, I'm new here and I'm fairly new to Macs, so I apologize for any things I might not say or do correctly in advance! I also apologize for asking you all this newbie tech support question haha. I bought this barely used iMac G3 from someone on EBay a while back, and it came with OS 9.2.2. I am trying to install OS 10.3 on it. It has 128 MB RAM, 10 GB storage and is an grape slot-loading model. I came across Panther full install 3 disk CDs from a friend but they were copied disks of the originals so there wasn't any labels or information on the disks. When I started the installation fro
×
×
  • Create New...