Jump to content

conceitedjerk

6502
  • Content Count

    161
  • Joined

  • Last visited

About conceitedjerk

  • Birthday 02/04/1973

Contact Methods

  • MSN
    conceitedjerk@netscape.net
  • Website URL
    http://conceitedjerk.blogspot.com
  • ICQ
    31229765

Profile Information

  • Gender
    Not Telling
  • Location
    Winnipeg, MB
  • Interests
    Alcohol, women, getting into fights

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Sorry for dredging up a three year old post, but I learned a while ago (by reading the addendum that came with the MV16-EN software update) that the problem involves 5300s with more than 32Mb RAM. The lockup occurs whenever a sound plays when you're using an external monitor. The issue is resolved by replacing a certain resistor on the 5300 logic board, although I don't know anything beyond that. My less technical solution was to mute the 5300's audio. Works like a (silent) charm.
  2. I'll give the wiki a look, thank you! As for the remainder of the equipment, I had the damaged equipment carted away, as there was a not-insignifigant amount of sewage involved in the flood...
  3. Yup, that's the one! Heavy beast, ain't it?
  4. I feel your pain... I lost 3/4 of my computer equipment in a flood last November, and I'm STILL taking stock of what I have left, what works, what'll be a donor machine, etc.
  5. FWIW, I've been using the same ZIP disk as my Amiga CDTV's hard drive since 1994 without issue.
  6. Until a few months ago (when we started renovations on the house), I had an old MCA Discovision player. It had come from a local Ford dealer, and it included their promo LD showcasing their new vehicles for the 1983 model year! The unit was a huge beige monstrosity made of steel... it weighed about 60lbs (no joke!) and had a rather large remote that weighed about a pound or so. I kept it around to watch my Urusei Yatsura and Bubblegum Crisis/Crash LDs.
  7. Sweet! That reminds me, I have a 1400c that needs a new HD (or CF card solution).
  8. Have you had any problems with your 5300s locking up when using an external monitor with the MV16-EN? I've had an MV16-EN in my 5300 for ages, and it'll drive an external monitor (and network) just fine until an audio event (error message, media file, et cetera) occurs, at which point the entire system locks up.
  9. Do it! The important thing is getting the ol' PET to run!
  10. I wouldn't worry too much about coming up with one good idea, mate. Several fair-to-bad ideas are infinitely more interesting (and a lot more fun).
  11. I should have some free time in the first week of June! I'm allotting some time to plan for this years RC, so this might be a welcome diversion.
  12. I'd be game, as I still have a boxed copy of Battlechess for my Amiga 500, and I might still have it for my CDTV as well.
  13. Haven't heard anything regarding our traditional Winter Warmup, but then I haven't been paying close enough attention. Immaterial, as I'm afraid I'll be sitting this one out. Too many obligations this time around...
  14. I enjoyed this one, despite my having all the focus of a shotgun at long range. I enjoyed reading the others' blogs (as I always do), and the one that stood out for me was Printstar's boot-sector stuff. I've always been a sucker for a good boot-intro!
×
×
  • Create New...