Jump to content

Danamania

6502
  • Content Count

    508
  • Joined

  • Last visited

Posts posted by Danamania

  1. 3 hours ago, Cory5412 said:

    Architecturally, the 630 and 605 come directly out of the LC family. Performa is just a badge that got applied to what was mostly, architecturally and feature-wise, LC-series computers for the purpose of selling them to homes. (And  Classics and the IIvx, except for the IIvi/vx was also architecturally more similar to an LC II than a Mac II, probably for the purpose of making it cheaply.

     

    Incidentally, I have utterly no idea why the Quadra 605 exists as a discrete product with its own unique case separate from the LC475, to which it is literally identical internally. I don't think "LC" as a name had any stigma associated with it in the way Performa did. It makes sense for them to badge engineer it for the different markets (edu vs. normal mac channel retail) (I mean, tbh that doesn't even make sense, but it's what Apple was commonly doing at the time) but it doesn't strictly speaking make any sense that they gave it its own case.

     

    It's cute and aesthetically I'm glad it does, but.

     

    Even the LC name got thrown around like confetti once the original little LC was out of the way, and it was numbers all over the place on *anything*. I'm normally one to loathe model designations that are chains of numbers (even when they're secretly very descriptive, looking at you sony https://en.tab-tv.com/?p=12043 ). I give Apple a pass because hey, there weren't THAT many of them in the range I like, and I'm an unapologetic Apple fangirl.

     

    Some of the Q605's appeal to me is that weird place it sits. Yes, it's an LC475 but it's also so much better looking. It's almost an alternate-universe Mac in itself, and I think it's as much an expression of the simplicity of the original Macintosh as you could get at the time. The case was abandoned afterwards, and when I began collecting in about 2000 there was precisely *one* photo of the Quadra 605 discoverable online, and it was *wrong*. It hid the curves, and it was such a secret looking little odd thing I had to get my hands on it. Then I covered the 'net in Q605 photos and wrote the wikipedia article on it, and all was well with the world. 

  2. 4 hours ago, Cory5412 said:

    Thought: When we discuss the Quadra-label version of the 630, I'm sure at least once you've said that the presence of the Full 040 is what makes something a Quadra. If that were true, and we were going to be internally consistent about this, then the Quadra 605 would be discontinued from being "A Quadra" for its lack of an FPU.

     

    (Notably, the 610 also has this going on.)

     

    I would say you could define Quadra (or at least non-AV quadras) by A/UX compatibility, which disqualifies the 630 and 605 as being True Quadras because of their [drumroll] chipset and video differences.

     

    It's all badge engineering regardless, and the 630/605 are particularly low-rent Lexuses, in this context. Like, if Lexus badged up a Yaris.

     

    In that "these designations aren't real, except when I want them to be" the 630 and 605 should probably have been Centrises. Centris was a model name sold to the same channels as Quadra, but it implied small-medium-business and small-office-home-office kinds of computers, which is where the 605/630 really fit. (Much more than the 650 and 800, for example.) The Centris line also inconsistently had Ethernet (And, you could argue onboard Ethernet is the sign of a True Quadra, but) and inconsistently had full/LC040s.

     

    And add to the mix that the LC630 *did* come with a full 040 (at least in Australia), then it's... all whatever is defined as whatever. The only bit of internal consistency I think any company ever did was between equivalent releases at the same time.  I'd be happy with "Quadra" to mean "040" which brings the Powerbook 500s and 190 into the fold, and a bunch of LCs and Performas too.

     

    Worked for Apple later with the G3/G4/G5 biz, which was a little more consistent.

     

    Besides, it's a quarter century past when any of it mattered, I say the 605 stays a Quadra because it's too ace a little box to not get that ace name. :)

     

     

  3. On 10/1/2018 at 12:06 PM, CC_333 said:

    Neat!

     

    It's amazing that even on Mac OS 8.1, the AppleShare icon bears a striking resemblance to the Xserve G4!

    Missed this one! sorry for the late reply. Ankylosaur is my Synology NAS. It supports connections from System 7 quite happily - that's my custom icon for it.

     

    syno.jpg

  4. Your photo of the 8200's PSU looks like it could be the photo of my Q840AV's PSU. I turned it on one evening while a friend was visiting, and it was acting a bit wacky. Shut down the 840, and went to bed. In the middle of the night the PSU let out this godawful loud *crack* and stank up the room.

     

    It looked like this inside. 

    840psu.jpg

  5. When 475s and 605s are overclocked (or underclocked), it changes their gestalt ID to one that the installer doesn't recognise (and was never used by Apple in a shipping product). 

     

    If you have a spare 475 board, you can install using it and swap the overclocked one back in - or, I think, booting from another drive with 7.1 installed and wish I were installed to change the ID back to an original 475s, and running the 7.5 installer from there may work. If you're really stuck, undo the overclock, install, and then re-do the overclock. 7.5 is happy to *boot* after it's installed, the problem is just the installer.

     

    You could also probably install a system for all macintoshes on another machine and just swap the HD in if you have a non-475 hanging around.

     

    It's been a long while since I've had to deal with that oddity on my Q605s, my most recent install has been running since 2015 or so - memory is a bit faded there.

     

    There's a little about the gestalt IDs for 475/605s here https://en.wikipedia.org/wiki/Macintosh_Quadra_605#Gestalt_IDs

  6. 4 hours ago, Bolle said:

    I have a lot of 7455 chips with pieces chipped off on the corners of the die. The problem is not as uncommon as you say. Most of them seem to work just fine though so not sure if this is really a problem or not.

    It is less likely to happen though on chips that don't need 2kg worth of metal to be cooled... never seen it happen on any 750 or 7410 yet.

    Every one of the four CPUs in my Genesis have tiny chips off the corners of the die. Awful way of attaching heatsinks to those CPUs, especially as the dies themselves are kinda small, and the tiniest tilt sideways puts all the spring pressure on one edge, or even worse on one single corner.

  7. The one on the back of the CC is a DB25 - the bottom Centronics 50-pin is really big, 1.5 times the width and perhaps more in height compared to the DB25

     

    https://en.wikipedia.org/wiki/SCSI_connector has a really good photo comparing the three kinds you're referring to (the ones on your CD drive aren't Centronics 50), including what looks like your exact CD drive!

     

    I've not used the one on your CD, but I think it's an MD50

  8. Does it eventually go through to the desktop with enough waiting? (could be 5 minutes or so). 

     

    If it does (hey, even if it doesn't), try booting from a CD and deleting the System Folder/Preferences/Appleshare Prep file if it exists.

     

    It may be a long shot, but it fixed a problem with symptoms exactly like you're describing: booting to the desktop, freezing, but mouse pointer can move about.

     

    I've had it suddenly become problematic even when I haven't been using filesharing or even networking for several boots previously. 

  9. The 'Power Supply' typeface looks like another of Apple's uses of Univers, also used on loads of Keyboards until relatively recently. 

     

    My guess is the bleedy quality could just be due to the difference between a fresh inking of the stamps that imprint the label, and a later point in a run where some of the ink is used up.

     

    They're different stamps with slight differences in the design, but the squishy edges may just be that variance through the production run.

  10. IBM's own datasheet on their PPC740 and 750 (the G3) CPUs mentions temperature a few times. (find it at http://datasheets.chipdb.org/IBM/PowerPC/7xx/PowerPC-740-750.pdf )

     

    Some relevant parts:

    Storage temps are OK from -55 to +150C

    Recommended Operating die junction temp is from -40C to +105C

    Page 38 about the thermal assist unit notes values provided for reading temperature, and that temperature readings of the chip are of the junction temperature.

    Page 49 has some calculations for heatsink/airflow, with the sentence "resulting in a junction temperature of approximately 71°C which is well within the maximum operating temperature of the component."

     

    The datasheet references 300-533MHz G3s - I don't know precisely how close they are to the G3MT CPUs from a bit earlier, but I'd say it's fair to say at 47C you have a fair bit of room.

     

     

  11. I had similar - a color display sitting on MDF for years, and it was fine. No marks left on it. I pulled it out while setting up a 6360, and sat it on a satin-coated set of drawers. Overnight it turned to a sticky awful liquid. 

     

    I can only presume that age had made it sensitive to whatever is in the coating of the wood on the top of the drawers, and the rubber was stable until it came into contact with that. Then it turned to goo.

  12. if i get it linked to OSX terminal, what would happen - would the terminal become a remote for the apple machine and issue commands

     

    will just strip it, clean , and look for any signs of damage.

     

    It would become a piece of hardware that does the same job as OSX's terminal.app

     

    This pic is my vt100 hooked up to my 2016 iMac, a dumb terminal too. It's showing irssi (running on the iMac, displaying on the vt100), connected by a Keyspan Twinserial adaptor.

     

    digital_2.jpg

  13. Wasn't there a delay if you had once mounted a server (or tried to mount one incorrectly) and it was no longer on the network you're on, and you could delete a file in the system folder that'd fix that?

     

    It's one of those files I always *always* forget the name of, and have to go on a google hunt to re-discover. Clearly I have a hole in my memory that the facts fall into.

     

    Happens for me every few years on my (few) OS9 machines. It takes a boot from ~40-50s to several minutes, sometimes.

  14. For context for anyone else coming by this thread, the one-slot riser in place in the 6360

    oneslot_6360.jpg

     

    The dual-slot and single-slot risers together:

    oneslot_twoslot.jpg

     

    The two slot in place in a couple of views:

    twoslot_6360.jpg

    twoslot_6360_2.jpg

     

    If you were prepared to do some case surgery and lose the TV connector slot and the internal video position then the riser would fit. There's a lot of case innards in the road, but nothing *important* nowadays.

     

    The big issue is that the top of the dual-slot riser card would sit very close to the rear of the CDROM's connector. It looks like it *may* clear it - but even if it does you couldn't fit a PCI card in the top slot any longer than the riser itself.

     

    Edit: looking more closely, even the lower slot pci card may intrude on the CD cables and the metal clip holding them if it were longer than the riser.

  15. The electrical compatibility is certainly good, my 6360 board worked here in my 6400 (with the dual slot riser) fine when I stole the 6400's faster board (actually from a 6500) to pep up the 6360 :).

     

    Whether the power supply in the 6360 can handle the two cards you'd like to use may be another matter.

     

    The dual slot riser is quite a bit taller in two ways - not only does it have an extra slot, but even the first slot is a good deal taller than in the single slot riser.

     

    I shall get you photos in a moment of the 6400's dual in my 6360.

  16. A convo in IRC has reminded me this card exists (and that I have one) - it was built by Focus Enhancements in 1994, and is a 3MB graphics card for LCPDS and LC-Compatible PDS slot Macs. Gives 1152x870 resolution with bucketloads of colours, 

     

    I've never been able to find a driver that works with it. There are a few bundles of various Focus drivers floating about - but I've stepped through each of them numerous times in the past to find no difference with them installed (and from memory, many boot up with an X through the driver icon - likely because it's for a card that's not this one.

     

    Were there driverless cards that were accelerated with standard system software/ROMs? If there are, might this be one of them? If not do you have a driver disk floating around for it?

     

    The card *works* but (and I haven't tried it for years, but was just reminded in IRC) it's quite quite slow in some operations.

     

    Advice, disk images, and sympathy all accepted gratefully :)

     

    Dana

     

×
×
  • Create New...