Jump to content

AVE - Michael

6502
  • Content Count

    6
  • Joined

  • Last visited

About AVE - Michael

  • Birthday September 3

Contact Methods

  • Website URL
    https://www.youtube.com/channel/UCwJgaQ2Os28__i8NcO5CVVQ

Profile Information

  • Gender
    Male
  • Location
    Vienna, Austria

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks a lot either way. It‘s the same for me... I isolated the issue to the logic board itself but besides that I have no idea. I can only say for certain that it‘s not the keyboard / cable / or even the connector on the board. Also that‘s a strange issue I couldn‘t find anywhere on the internet (or in the books)...
  2. Hi! Thanks, but that‘s not the issue. Tried it with 4 Keyboards which are all working fine on other Logic Boards. It does differentiate though, if it‘s a broken keyboard. Then the board also doesn‘t write anything. Thanks a lot for trying to help me! Cheers, Michael
  3. well you at least get some sort of "bong". It's really frustrating, bc I've tried everything possible: continuity on power supply cables, power on the CPU Pins, Power on the ROM Pins, Continuity on the SIMM sockets, cleaning the sockets / Pins... the problem must be somewhere... I'll let you know once I have something...
  4. Hi again, I have another logic board with a different issue: there is no bong, only a striped screen. ROMs and SIMMs have been swapped to another board and work fine. RAM Resistor measurements ok. Voltage measurements on the disk connector are fine (both 5V and 12V). When I upgrade the board to 4MB RAM the screen is a checkerboard and not striped anymore, still not working. The problem is surely on the Logic Board, all other parts, especially the Analog Board work fine! Thanks for any help! Cheers, Michael
  5. Hi Everybody, I really hope you can help me out! I have a Logic Board and everything works fine, except the Keyboard. Once I plug in any working keyboard and open something where entering text is possible, it starts writing “aaaaaa...” endlessly. I really have no idea what the problem could be... however it's surely on the Logic Board, all other parts, especially the Analog Board work fine! Thanks for any help! Cheers, Michael
  6. Hi Everybody, I have 2 Logic Boards with 2 different problems, maybe anyone here has ang idea: Problem/Logic Board 1: everything works fine, except the Keyboard. Once I plug in any working keyboard and open something wherer entering text is possible, it starts writing “aaaaaa...” endlessly. My guess would be the keyboard controller on the logic board, but I can’t find a schematic. Problem 2: No bong, striped screen. ROMs and SIMMs have been swapped to another board and work fine. RAM Resistor measurements ok. Voltage measurements on the disk connector are fine (both 5V
×
×
  • Create New...