Jump to content

Schmoburger

6502
  • Content Count

    684
  • Joined

  • Last visited

Everything posted by Schmoburger

  1. Cheers trag, this info is a godsend... That old thread from years back makes the politics of edge-daughtercards pretty straightforward. My undersatanding after reading that is basically that for PCC machines using the PowerCurve boards it's no dice using any of the x500/x600 stock cards as an upgrade. Bummer. Not that it upsets me greatly... It's still a quick machine all told even at 132Mhz. Might keep a look out in any case for a compatiblish aftermarket card in any case.
  2. I'd go as far as to say fairly worthless from a purely monetary point of view, as they really don't do anything overly cool, but definitely worth getting for $10 for intrinsic novelty value alone, however as Charles pointed out, it is an entirely worthless paperweight unless it has the correct breakout cable to go with it.
  3. Does anybody have any information or experience to share with regards the use of genuine Apple OEM 604 daughtercards from x500/x600 series machines (and others that are related) in clone PPC machines? Specifically, I have a PowerCenter 132 that I recently pulled out of the Stackā„¢, which uses the PowerCurve logic board and in standard trim runs a 604 daughtercard that physically seems to be the same as an Apple one and runs at a pretty leisurely 132MHz. I also happen to have collected an abundance of TNT-based 7xxx machines over the last 15 years, a couple of which are destined to be parted
  4. The 9600 is somewhat finicky about batteries, yes. Try turning the machine on, then off then on again at powerup over a space of about 3 seconds... its a trick to get a 9600 with a flat PRAM battery going. Or in my case, no PRAM batery. That said, this only partially solve d my issue. I still have two cards that exhibit this exact problem yet work in other stuff fine.
  5. This thread has delivered.
  6. Good stuff! I'm glad to see you finally found a solution to the problem that also involved using some ducks-nuts hardware, the inverse of my current 9600 situation where only a stock video card or a busted Rage128 will work, but not the good 128 or the R7000ME. They were a fantastic card then and still what I consider to be a go-to upgrade for any G3 or early G4 era machine. And for $25 shipped and in good time, you are laughing!
  7. If you turn it off switch the wall socket off, hit the power button a couple of times until it stops flashing the power button as though it is trying to power on. leave it plugged in for a day with the power turned off at the socket it should bleed the stored voltage out of *most* parts of the machine. And as far as logic board circuitry goes, you shouldnt be overly concerned about the caps there as most of it is pretty low amperage anyway.... If you dont touch it whilst it's running (basically impossible... you shouldn't have a lot to worry about. It's the PSU and AV circuitry that is the
  8. Great to hear mate! A little perserverance goes a long way... I literally pulled down my 9600 to a bare shell and replaced a whole logic board before I realised the old one was fine. It gave me so many headaches but I found a configuration that worked after a lot of ibuprofen and it made it all worth the time, as it's a fantastic machine.
  9. Yep, definitely the Power supply by the lookooks of things. It's a bit more involved and daunting than the logic board but if you don't rush things, be organised with your workspace and get familiar with things first, you should be right. The hardest part is realistically seperating the top and front case plastics from the inner bezel without breaking anything to access the PAV board. WHilst I say this, beware that there is the potential for there to be residual high, possibly deadly voltages present in some components of the PAV board so you must have an idea of where these may be and be dill
  10. It is definitely good practice to zap the PRAM after doing just about anything under the lid, even just changing the battery. And sometimes once wont fix it but twice will. Go figure lol. And a cuda reset is what i consider the first step to troubleshooting any failure to power on properly... make sure to do this with the power unplugged. that said it sounds like you may have some more sinister problems at play here. I did notice you said one of the cards has ADC only correct? If so, this card may require additional power from somewhere, as ADC monitors are powered off the card itself, w
  11. Yep, CUDA reset and PRAM zap before anything... the towers of the late 8/9xxx and G3 era can be rather, shall we say... temperamental (to put it in a nice way).
  12. Hmmmm interesting. I'm using a Crescendo 400/1M G3 CPU to preserve the stock card (and have more speed), and I actually noticed I have the Powerlogix control panel app and extension sitting in a folder on the desktop just now too and when I flashed it up, it was displaying the status of both caches as disabled... the onboard 512k onboard cache and the backside 1Mb cache on the Sonnet card. I set both to be on, then restarted and whilst the logic board cache still was switched on, the backside cache was switched back to disabled. I installed the accompanying extension and then tried again swit
  13. I'm glad somebody addressed the elephant in the room finally... I shall watch this thread with interest and await some meaningful data to prove or disprove the suspicion. Assuming I can find some identical drives in both SCSI and IDE configuration, and some proper benchmarking tools, I may be in a position to do some test myself at some stage upon one of my Performa 580's.
  14. I am actually going to try this now for a lol I think... Never knew about this little workaround til now.
  15. Nice pickup. I recently aquired a Saw myself in addition to the Yikes ive already had for years. Very nice machine, huge RAM ceiling, uprgradable to a decent degree in the processor and graphics departments, lots of slots, airport compatible out of the box, and capable of running OS8.6 if you can find the correct distribution specifically for the Sawtooth.
  16. The compositions of the plastics themselves do seem to vary greatly from year to year and presumably one place of origin to another. For instance I have found as a rule of thumb, the early 350, 400 and 450Mhz machines in Australia (presumably sourced from CHina and Singapore in most cases) seem to have an inner bezel that is made of a quite tough, pliable plastic that doesnt readily break and maintains a very grey hue. You can repeatedly flip the thumbnail screw covers out and replace them without them breaking for one. The 500mhz and 600mhz machines I have encountered on the other hand, all s
  17. My G3 was topped out at a factory 450MHz with a rev 2 board and slightly faster Rev.2 Rage128 and 1Gb of RAM, with 7200rpm Seagate drives. My Yikes (which is essentially a B+W minus ADB and with firmware support for a G4 CPU) has basically the same setup but had a Sonnet 500MHz G4 ZIF upgrade in it and whilst a little faster it isnt hugely so... well at least wasnt until I stuck a n R7000 64Mb video card in it which did seem to slicken it up a fair bit. For what it's worth theyre still usable... in Panther they are slick and nice, in Tiger they lug a bit, especially the G3. Tiger really does b
  18. I beleive it was at the 500MHz point from what I recall of various machines I have had apart that the CPU position changed so 350/400/450 chassis and 500/600/700 chassis differ.
  19. Oh great the Classic divided by zero!!! Now the world is going to implode... what were you thinking computer?!?!?!? NEVER DIVIDE BY ZERO!!!! Lol sorry that was totally unhelpful but I couldn't help myself... Divide by zero errors have always amused me greatly. lol Carry on...
  20. This page is as good on my souped-up G3-powered 9600 as it is on my G5 so I doubt you will have any dramas on the iMac TC is a bit boggy in Classilla but then I don't have huge expectations of nearly 20 year old hardware heheh. For what it's worth, to a point you can still find a way around most things on old hardware other than some specific tasks that require specific pieces of software that just arent supported due to inadequate hardware or deliberate deprecation... ie. Skype. For most general tasks though, older hardware is fine if you are comfortable with the slower pace and aware of th
  21. Ah you found them also! I was considering buying them from across the drink but then decided I have spent far too much on Mac's already this month!
  22. Indeed the 233 was always 66MHz across both models. Then yes, 66MHz was standardised in the PDQ and also the Lombard... being raised to 100MHz with the Pismo which from memory also had AGP graphics. More strangely at least again from performance perspective is that a 66MHz bus speed that was also in place on the beige series G3 desktops even during the tenure of the original 83MHz Wallstreet, and this was not raised to 100MHz until the B+W G3 happened, by which time the WS and PDQ had both come and gone. I've always been perplexed as to why they saw it fit to have a faster bus on the portable
  23. So this thread has been going for a while now and as yet my 9600 hasn't made an appearance, so I figure seeing as though I just reshuffled things and put it in a more permanent spot on the desk of power, it would be fitting to give it the introduction it is deserving of. So here it is, one PM 9600/200MP... I wanted one as a young whippersnapper (and was also fully aware it wasnt happening anytime soon), and have wanted one ever since and well, not all that long ago, one happened to come up for sale about 250km away and for the price I simply had to have it... I also obtained the II
  24. I'm impressed tha you have gotten hold of an iMac without disintegrated factory speakers tbh... that is worth it's weight in gold right there. If you can find a junk 600MHz Snow or Graphite machine this will have the 750cx and the 16Mb graphics set also... still not quite the 700Mhz of the flower power but most of the way there, and at a guess probably easier to find than the last 700MHz iMac G3's. I had a couple spare but I only know where one currently is (as it is a meter away lol). If I can find the others I had I will offer it to you for your endeavours for not a whole lot of coi
  25. IIRC the faster WS ran an 83MHz bus which is how you ended up with the wierd 250(ish) and 292MHz clockspeed in the top of the line model... at the low end of the lineup, the 233 was at a conventional 66MHz. For the sake of god knows what it was standardised at the slower 66MHz bus speed in the PDQ (or WSII as some refer to it) and the CPU multipliers changed to create a 266MHz and 300MHz mid and high end model. The Lombard maintains the 66MHz bus still, but ran at 333Mhz or 400Mhz, so from that standpoint it makes it look slightly feasible that pinouts and socketry allowing, a Lombardy type u
×
×
  • Create New...