Jump to content

Tarantulas

68kMLA Supporter
  • Content Count

    27
  • Joined

  • Last visited

About Tarantulas

Contact Methods

  • Website URL
    https://www.youtube.com/c/RonsComputerVideos/

Profile Information

  • Gender
    Male
  • Location
    St. Louis
  • Interests
    Pina colada, getting caught in the rain, and plagiarizing Rupert Holmes song lyrics.

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Following this project with great interest!
  2. UPDATE: Here's the list of the electrolytic caps and their locations. (Note: All are rated 105c except for C7 and C28, which are rated 85c) C7 - 400V 180μF - LGW2G181MELB25 C9 - 35V 33μF - UVR1V330MDD1TD C15 - 35V 330μF - UPM1V331MPD1TD C16 - 35V 82μF - UPW1V820MED C18 - 10V 2200μF - UPM1A222MHD C19 - 10V 1000μF - UPM1A102MPD C20 - 10V 1000μF - UPM1A102MPD C21 - 35V 82μF - UPW1V820MED C22 - 35V 82μF - UPW1V820MED C28 - 35V 10μF - UVR1V100MDD1TD Would someone more learned than me be willing to take a second to verify that the linked
  3. Here's the list of the electrolytic caps and their locations. (Note: All are rated 105c except for C7 and C28, which are rated 85c) C7 400V 180μF C9 35V 33μF C15 35V 330μF C18 10V 2200μF C19 10V 1000μF C20 10V 1000μF C21 35V 82μF C22 35V 82μF C28 35V 10μF
  4. I recently picked up an Performa 410 (LCII education model) and have started down the road of recapping. The motherboard is mostly under control, but I'm having trouble figuring out what's up with the power supply. Unlike most of the guides and videos I'm seeing online which are based around the seemingly more common TDK or ASTEC power supplies, my machine arrived with a "Dyna Comp model DCF 353" (Apple part number 614-0028). Before disassembly, I checked the PSU with my multimeter and got some wonky readings. +12V was OK... +5V was closer to +2.5V and erratic..
  5. Here's the map I've worked up: https://docs.google.com/spreadsheets/d/1op5-XfQ_Ai5LCzx151gmWN5TD8VsXon9Zs58AuRG7uM/edit?usp=sharing It seems that bipolar 1uf 350v caps are impossible to find... at least, I'm not having luck finding any. Everything I see is 100V max.
  6. Sorry to necropost, but you didn't happen to save a Mouser cart for these caps... did you?
  7. Does anyone know the exact specifications of the Quadra 700 speaker (Ohms, Wattage, physical dimensions)? People seem to think it's the same as the IIcx or IIci speaker, but it's not. Thanks!
  8. Someone else's photo... sure looks the same as the IIci... just with a three position header.
  9. Can the IIci speaker be used on a Quadra 700? The manuals don't seem to make a distinction between the parts... but the IIci speaker is 2 pin, and the Quadra 700 motherboard has 3 pins. Any idea? If it's not compatible... where can I find a replacement speaker? Thanks!
  10. Sorry about the spelling / grammer errors above... "I found the oscillator that previously lived at Y1 rolling around in the CASE, so that's been reinstalled. To verify, two LEAD oscillators don't have polarity, CORRECT? I believe I have it reinstalled in ITS original orientation (one leg was SHEARED off at the board, so it was slightly longer than the other - WHICH looks like it was desoldered at one point. Very strange."
  11. I have continuity at the via on the front and the reverse of the board, so I think I'd be clear to just put a small jumper over to the via. I found the oscillator that previously lived at Y1 rolling around in the cast, so that's been reinstalled. To verify, two leave oscillators don't have polarity, right? I believe I have it reinstalled in it's original orientation (one leg was sheered off at the board, so it was slightly longer than the other that looks like it was desoldered at one point. Very strange.
  12. I carefully removed all the caps on my SE/30 motherboard this morning, and had good luck all the way up to C3.... which I either accidentally lifted, or was eroded away by a leaky cap. Does anyone know an alternative location for the second pad that I can jumper to? Or should I try connecting to the via? Also, there appears to have at one time been a part at Y1... what do I need to replace that with? Thanks again!
×
×
  • Create New...